<!DOCTYPE html>
<html lang="en-US" class="ua_js_no">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <script>(function (e, c) {
            e[c] = e[c].replace(/(ua_js_)no/g, "$1yes");
        })(document.documentElement, "className");</script>
    <meta name="format-detection" content="telephone=no">
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <link rel="shortcut icon" href="/favicon.ico">

    <script>
        window.onerror = function () {
            var extra = !col ? '' : '\ncolumn: ' + col;
            extra += !error ? '' : '\nerror: ' + error;

            //alert("Error: " + msg + "\nurl: " + url + "\nline: " + line + extra);

            return true;
        };
    </script>

    <script>
        //глобольный объект для передачи данных в фронтенд
        window.siteConfig = {
            query: {},
            settings: {
                env_type: 'dev',
                ajaxurl: 'https://www.strategic-culture.org/wp-admin/admin-ajax.php',
                ya_share_services: 'facebook,twitter',
                ya_metrika_counter: '10970266'
            }
        };
    </script>
    <script>
        //обходное решения: отображает контент страницы, если возникли глобальные ошибки в js модулях
        document.addEventListener("DOMContentLoaded", function () {
            setTimeout(function () {
                var page = document.querySelector('.page');
                !page.classList.contains('page_js_inited') && page.classList.add('page_js_inited');
            }, 3000);
        });
    </script>
    <script>
        //обходное решение: для устаревших устройств скрывают слайдеры
        //upd: отключено по просьбе https://trello.com/c/a1SDOna6/129-%D0%BF%D0%BB%D0%B0%D0%BD%D1%88%D0%B5%D1%82
        document.addEventListener("DOMContentLoaded", function () {
            var md = new MobileDetect(window.navigator.userAgent);
            var iOS = md.version('iOS');
            var Android = md.version('Android');
            if ((!isNaN(iOS) && iOS <= 11) || (!isNaN(Android) && Android <= 7)) {
                var horizon = document.querySelector('.dk-horizon');
                //horizon.classList.add('d-none');
            }
        });
    </script>
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-css'  href='https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/bundles.page/merged/merged.min.css?ver=1559223909' type='text/css' media='all' />
<script type='text/javascript' src='https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/bower_modules/mobile-detect/mobile-detect.min.js?ver=1.4.3'></script>
<link rel='https://api.w.org/' href='https://www.strategic-culture.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.strategic-culture.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.strategic-culture.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Syria Spinmeisters Fumble Attempts to Narrative Manage OPCW Leaks' href='https://www.strategic-culture.org/news/2020/05/10/syria-spinmeisters-fumble-attempts-to-narrative-manage-opcw-leaks/' />
<link rel='next' title='Kissinger’s Self-Penned Eulogy' href='https://www.strategic-culture.org/news/2020/05/10/kissingers-self-penned-eulogy/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.strategic-culture.org/news/2020/05/10/trump-hails-defeat-of-fascism-as-he-paves-war-with-china/" />
<link rel='shortlink' href='https://www.strategic-culture.org/?p=390535' />
<link rel="alternate" type="application/json+oembed" href="https://www.strategic-culture.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.strategic-culture.org%2Fnews%2F2020%2F05%2F10%2Ftrump-hails-defeat-of-fascism-as-he-paves-war-with-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.strategic-culture.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.strategic-culture.org%2Fnews%2F2020%2F05%2F10%2Ftrump-hails-defeat-of-fascism-as-he-paves-war-with-china%2F&#038;format=xml" />

<link rel="stylesheet" href="https://www.strategic-culture.org/wp-content/plugins/count-per-day/counter.css" type="text/css" />
<title>Trump Hails Defeat of Fascism as He Paves War With China — Strategic Culture</title><meta name="description"  content="The memory of those who gave their lives in the historic defeat of Nazi fascism could not be more insulted than this: U.S. President Donald&hellip;" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Trump Hails Defeat of Fascism as He Paves War With China" /><meta property="og:description" content="The memory of those who gave their lives in the historic defeat of Nazi fascism could not be more insulted than this: U.S. President Donald&hellip;" /><meta property="og:url" content="https://www.strategic-culture.org/news/2020/05/10/trump-hails-defeat-of-fascism-as-he-paves-war-with-china/" /><meta property="og:site_name" content="Strategic Culture Foundation" /><meta property="og:image" content="https://www.strategic-culture.org/wp-content/uploads/2020/05/Cunningam-2-600x600.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@Strateg_Culture" /><meta name="twitter:creator" content="@Strateg_Culture" /></head>
<body class="article-template-default single single-article postid-390535 page i-bem" data-bem='{"page":{}}'>
<div class="page__content">
    <div class="container-fluid">
        <div class="row">
            <div class="row__col col-lg-2">
                <div class="dk-sidebar i-bem" data-bem='{"dk-sidebar":{}}'>
    <div class="dk-sidebar__body"><a class="dk-logo dk-logo_type_dark dk-sidebar__logo" href="https://www.strategic-culture.org/"><img
                    class="dk-logo__image" src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/ZPpZy5Xw5gygtCM6JTsJ59R-GhM.png">
            <h1 class="dk-logo__text">Strategic Culture</h1></a>
        <!-- #site-navigation-start -->
        <nav class="dk-nav dk-nav_type_main dk-sidebar__nav i-bem" data-bem='{"dk-nav":{}}'>
            <div class="dk-nav__sections">
                                    
<!-- #section-navigation-start -->
<div class="dk-nav__section">
    <div class="dk-nav__items">
        <div class="dk-nav__item dk-nav__item_active dk-nav__item_open" title="World" href="https://www.strategic-culture.org/category/world/"><a href='https://www.strategic-culture.org/category/world/' class="dk-nav__item-text">World</a></div><div class="dk-nav__children"><a class="dk-nav__children-item dk-nav__children-item_active" title="Americas" href="https://www.strategic-culture.org/category/world/americas/">Americas</a><a class="dk-nav__children-item " title="Europe" href="https://www.strategic-culture.org/category/world/europe/">Europe</a><a class="dk-nav__children-item " title="Asia-Pacific" href="https://www.strategic-culture.org/category/world/asia-pacific/">Asia-Pacific</a><a class="dk-nav__children-item " title="Middle East" href="https://www.strategic-culture.org/category/world/middle-east/">Middle East</a><a class="dk-nav__children-item " title="Africa" href="https://www.strategic-culture.org/category/world/africa/">Africa</a></div><div class="dk-nav__item dk-nav__item_active dk-nav__item_open" title="Security" href="https://www.strategic-culture.org/category/security/"><a href='https://www.strategic-culture.org/category/security/' class="dk-nav__item-text">Security</a></div><div class="dk-nav__children"><a class="dk-nav__children-item dk-nav__children-item_active" title="War and Conflict" href="https://www.strategic-culture.org/category/security/war-and-conflict/">War and Conflict</a><a class="dk-nav__children-item " title="Arms Control" href="https://www.strategic-culture.org/category/security/arms-control/">Arms Control</a><a class="dk-nav__children-item " title="Defense" href="https://www.strategic-culture.org/category/security/defense/">Defense</a></div><a class="dk-nav__item " title="Society" href="https://www.strategic-culture.org/category/society/"><a href='https://www.strategic-culture.org/category/society/' class="dk-nav__item-text">Society</a></a><a class="dk-nav__item " title="Business" href="https://www.strategic-culture.org/category/business/"><a href='https://www.strategic-culture.org/category/business/' class="dk-nav__item-text">Business</a></a><a class="dk-nav__item " title="History" href="https://www.strategic-culture.org/category/history/"><a href='https://www.strategic-culture.org/category/history/' class="dk-nav__item-text">History</a></a><a class="dk-nav__item " title="Interview" href="https://www.strategic-culture.org/category/interview/"><a href='https://www.strategic-culture.org/category/interview/' class="dk-nav__item-text">Interview</a></a>    </div>
</div>
<!-- #section-navigation-end -->
                                                    <!-- #section-navigation-start -->
<div class="dk-nav__section">
    <div class="dk-nav__items">
        <a class="dk-nav__item " title="INFOGRAPHICS" href="https://www.strategic-culture.org/category/infographics/"><a href='https://www.strategic-culture.org/category/infographics/' class="dk-nav__item-text">INFOGRAPHICS</a></a><a class="dk-nav__item " title="Videos" href="https://www.strategic-culture.org/videos/"><a href='https://www.strategic-culture.org/videos/' class="dk-nav__item-text">Videos</a></a>    </div>
</div>
<!-- #section-navigation-end -->
                                                    <!-- #section-navigation-start -->
<div class="dk-nav__section">
    <div class="dk-nav__items">
        <a class="dk-nav__item " title="Contributors" href="https://www.strategic-culture.org/contributors/"><a href='https://www.strategic-culture.org/contributors/' class="dk-nav__item-text">Contributors</a></a><a class="dk-nav__item " title="About us" href="https://www.strategic-culture.org/about/"><a href='https://www.strategic-culture.org/about/' class="dk-nav__item-text">About us</a></a>    </div>
</div>
<!-- #section-navigation-end -->
                            </div>
        </nav>
        <!-- #site-navigation-end -->
    </div>
</div>            </div>
            <div class="row__col col-lg-9">
                <header class="dk-header page__header dk-header_fixed i-bem" data-bem='{"dk-header":{}}'>
                    <div class="row dk-header__row dk-header__row_type_desktop align-items-center">
                        <div class="row__col col-lg-5"></div>
                        <div class="row__col col-lg-3">
                                                            <div class="dk-social dk-social_type_square dk-social_color_red dk-social_size_m">
                                    
<div class="dk-social__items">
    <a class="dk-social__item icon-facebook menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="facebook" href="https://www.facebook.com/StrategicCulture"></a><a class="dk-social__item icon-twitter menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="twitter" href="https://twitter.com/Strateg_Culture"></a><a class="dk-social__item icon-rss menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="rss" href="/feed/"></a></div>                                </div>
                                                    </div>
                        <div class="row__col col-lg-4">
                            <form action="https://www.strategic-culture.org/search/"
                                  class="dk-search dk-search_size_m dk-search_code_header i-bem"
                                  data-bem='{"dk-search":{}}' enctype="multipart/form-data">
                                <input class="dk-search__input" type="text" name="q">
                                <button type="submit" class="dk-search__button"></button>
                            </form>
                        </div>
                    </div>

                    <div class="row dk-header__row dk-header__row_type_mobile align-items-center">
                        <div class="row__col col-5">
                            <a class="dk-logo dk-logo_type_red dk-header__logo" href="https://www.strategic-culture.org/"><img
                                        class="dk-logo__image"
                                        src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/SYUw9tgyHHg7c5PuISka96xvdu8.png"></a>
                        </div>
                        <div class="row__col row__col_display_flex col-4 justify-content-center">
                                                            <div class="dk-social dk-social_type_square dk-social_color_red dk-social_size_sm">
                                    
<div class="dk-social__items">
    <a class="dk-social__item icon-facebook menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="facebook" href="https://www.facebook.com/StrategicCulture"></a><a class="dk-social__item icon-twitter menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="twitter" href="https://twitter.com/Strateg_Culture"></a><a class="dk-social__item icon-rss menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="rss" href="/feed/"></a></div>                                </div>
                                                    </div>
                        <div class="row__col col-2">
                            <div class="dk-header__actions">
                                <div class="dk-header__search"><img class="dk-header__search-image"
                                                                    src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/ngHzICwOo2wU5-N9i4GcehPtWoM.png">
                                </div>
                                <div class="dk-header__menu"><img class="dk-header__menu-image"
                                                                  src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/8xZDWcwcSGj_u1-Lsf-jcbxmPes.png">
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="row dk-header__row dk-header__row_type_search dk-header__search-target">
                        <div class="row__col col-10 offset-1">
                            <form class="dk-search dk-search_size_m dk-search_code_mobile i-bem"
                                  action="https://www.strategic-culture.org/search/"
                                  data-bem='{"dk-search":{}}' enctype="multipart/form-data"><input
                                        class="dk-search__input" type="text" name="q" autocomplete="off"
                                        placeholder="Enter search terms">
                                <button class="dk-search__button">Search</button>
                            </form>
                        </div>
                    </div>
                    
<div class="row dk-header__row dk-header__row_type_menu dk-header__menu-target">
    <div class="row__col col-5 offset-1">
        <nav class="dk-nav dk-nav_type_mobile dk-nav_part_parent i-bem" data-bem='{"dk-nav":{}}'>
            <div class="dk-nav__sections">
                                    <div class="dk-nav__section">
                        <div class="dk-nav__items dk-nav__items_parent">
                                                            <a class="dk-nav__item "

                                                                       href="#" data-children='24361'>
                                    <div class="dk-nav__item-text">World</div>
                                </a>
                                                            <a class="dk-nav__item "

                                                                       href="#" data-children='24365'>
                                    <div class="dk-nav__item-text">Security</div>
                                </a>
                                                            <a class="dk-nav__item "

                                                                       href="https://www.strategic-culture.org/category/society/" >
                                    <div class="dk-nav__item-text">Society</div>
                                </a>
                                                            <a class="dk-nav__item "

                                                                       href="https://www.strategic-culture.org/category/business/" >
                                    <div class="dk-nav__item-text">Business</div>
                                </a>
                                                            <a class="dk-nav__item "

                                                                       href="https://www.strategic-culture.org/category/history/" >
                                    <div class="dk-nav__item-text">History</div>
                                </a>
                                                            <a class="dk-nav__item "

                                                                       href="https://www.strategic-culture.org/category/interview/" >
                                    <div class="dk-nav__item-text">Interview</div>
                                </a>
                                                    </div>
                    </div><!-- #site-navigation -->
                                    <div class="dk-nav__section">
                        <div class="dk-nav__items dk-nav__items_parent">
                                                            <a class="dk-nav__item "

                                                                       href="https://www.strategic-culture.org/category/infographics/" >
                                    <div class="dk-nav__item-text">INFOGRAPHICS</div>
                                </a>
                                                            <a class="dk-nav__item "

                                                                       href="https://www.strategic-culture.org/videos/" >
                                    <div class="dk-nav__item-text">Videos</div>
                                </a>
                                                    </div>
                    </div><!-- #site-navigation -->
                                    <div class="dk-nav__section">
                        <div class="dk-nav__items dk-nav__items_parent">
                                                            <a class="dk-nav__item "

                                                                       href="https://www.strategic-culture.org/contributors/" >
                                    <div class="dk-nav__item-text">Contributors</div>
                                </a>
                                                            <a class="dk-nav__item "

                                                                       href="https://www.strategic-culture.org/about/" >
                                    <div class="dk-nav__item-text">About us</div>
                                </a>
                                                    </div>
                    </div><!-- #site-navigation -->
                            </div>
        </nav>
    </div>
    <div class="row__col col-4 offset-1">
        <nav class="dk-nav dk-nav_type_mobile dk-nav_part_children i-bem" data-bem='{"dk-nav":{}}'>
            <div class="dk-nav__sections">
                                    <div class="dk-nav__section" data-parent="24361">
                        <div class="dk-nav__items">
                                                            <a class="dk-nav__item" href="https://www.strategic-culture.org/category/world/americas/">
                                    <div class="dk-nav__item-text">Americas</div>
                                </a>
                                                            <a class="dk-nav__item" href="https://www.strategic-culture.org/category/world/europe/">
                                    <div class="dk-nav__item-text">Europe</div>
                                </a>
                                                            <a class="dk-nav__item" href="https://www.strategic-culture.org/category/world/asia-pacific/">
                                    <div class="dk-nav__item-text">Asia-Pacific</div>
                                </a>
                                                            <a class="dk-nav__item" href="https://www.strategic-culture.org/category/world/middle-east/">
                                    <div class="dk-nav__item-text">Middle East</div>
                                </a>
                                                            <a class="dk-nav__item" href="https://www.strategic-culture.org/category/world/africa/">
                                    <div class="dk-nav__item-text">Africa</div>
                                </a>
                                                    </div>
                    </div><!-- #site-navigation -->
                                    <div class="dk-nav__section" data-parent="24365">
                        <div class="dk-nav__items">
                                                            <a class="dk-nav__item" href="https://www.strategic-culture.org/category/security/war-and-conflict/">
                                    <div class="dk-nav__item-text">War and Conflict</div>
                                </a>
                                                            <a class="dk-nav__item" href="https://www.strategic-culture.org/category/security/arms-control/">
                                    <div class="dk-nav__item-text">Arms Control</div>
                                </a>
                                                            <a class="dk-nav__item" href="https://www.strategic-culture.org/category/security/defense/">
                                    <div class="dk-nav__item-text">Defense</div>
                                </a>
                                                    </div>
                    </div><!-- #site-navigation -->
                            </div>
        </nav>
    </div>
</div>                </header>


    <main class="page__main page__main_bg-color_gray-dark page__main_type_wide">
    <div class="dk-article i-bem" data-bem='{"dk-article":{}}'>
    <div class="row">
                                
            
<div class="row__col col-lg-8">

    <div class="dk-article__content dk-article__content_desktop">
                    
<div class="dk-topic dk-topic_size_m dk-article__topic i-bem"
     data-bem='{"dk-topic":{}}'>
    <div class="dk-topic__body">
        <div class="dk-image dk-image_type_cover dk-topic__image i-bem"
             data-bem='{"dk-image":{}}'>
            <div class="dk-image__wrap">
                <div class="dk-image__source"
                     style="background-image: url(https://www.strategic-culture.org/wp-content/uploads/2020/05/Cunningam-2-930x520.jpg)"></div>
            </div>
        </div>
        <div class="dk-topic__content">
            <div class="dk-topic__header">
                                    <div class="dk-topic__label">Security</div>
                            </div>
            <div class="dk-topic__footer">
                <div class="dk-topic__footer-text">Trump Hails Defeat of Fascism as He Paves War With China                </div>
            </div>
        </div>
    </div>
</div>
            <div class="dk-article__bar">
                <div class="dk-article__bar-left">
                                            <a class="dk-article__bar-author" href="https://www.strategic-culture.org/contributors/finian-cunningham/">
                            <img class="dk-image dk-image_type_simple dk-article__bar-author-icon i-bem"
                                 data-bem='{"dk-image":{}}'
                                 src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/acjHM66QQR5kCh1rvkLeUXWRoIw.png">
                            <div class="dk-article__bar-author-text">Finian Cunningham</div>
                        </a>
                                        <div class="dk-date dk-date_color_gray dk-article__bar-date"><img
                                class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                data-bem='{"dk-image":{}}'
                                src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/4tonPx6ZVVE9r7ECg0qIKaFDElw.png">
                        <div class="dk-date__text">May 10, 2020</div>
                    </div>
                </div>
                <div class="dk-article__bar-right">
                                            <div class="dk-article__bar-copyright">© Photo: REUTERS/Handout</div>
                                    </div>
            </div>
                <div class="dk-article__section">
            <p>The memory of those who gave their lives in the historic defeat of Nazi fascism could not be more insulted than this: U.S. President Donald Trump this week hailed the 75th anniversary marking the fall of the Third Reich, while at the same time embarking on a reckless war path with China.</p>
<p>Trump is accusing China of responsibility for the Covid-19 pandemic which has ravaged the world and the United States in particular. With the world’s highest number of deaths from the disease and the U.S. economy facing ruination, Trump is angrily trying to scapegoat China for the crisis, rather than being held to account for the inherent failings of his administration or the immanent problems of American capitalist society.</p>
<p>This week, the U.S. president declared the Covid-19 crisis the “worst attack” ever on American soil, saying it was much worse than either Pearl Harbor or the 9/11 terror attack in 2001. In the same breath, Trump blamed China for the disaster, claiming that Beijing blindsided the U.S. by “covering up” the viral outbreak when it occurred at the end of last year. The Trump administration has gone even further to accuse China of releasing the deadly virus from a laboratory. The White House and anti-China hawks in Washington are clamoring for massive financial reparations from Bejing.</p>
<p>The explosive tensions and hostility from Washington towards China pre-date the Covid-19 pandemic. The latter has merely brought U.S. belligerence to the fore. This belligerence stems from American global power based on imperialist impulses and its fixation on hegemony. Hence the same kind of bellicosity is expressed at other times towards other nations deemed to be obstacles to U.S. power. Russia is apt to being the focus of Washington’s ire when the latter is not obsessed with China. Other nations targeted include Iran, Venezuela, North Korea and Syria.</p>
<p>With characteristic generosity, Russian President Vladimir Putin held a customary phone call with Trump this week to mark the 75th anniversary of the end of the Second World War in Europe. Both leaders reportedly emphasized the historic significance of the defeat of Nazi Germany and fascism. Putin reminded his American counterpart of the “allied spirit” in winning that victory when the troops from both nations embraced on the River Elbe in Germany on 25 April 1945, two weeks before the final surrender of the Nazi Reich.</p>
<p>Such an appeal to a contemporary U.S. leader is bound to fall on deaf ears. Trump may mouth the appropriate platitudes about historic victory over fascism. But his words are meaningless. Indeed, the words of virtually every U.S. president since the end of WWII about defeating fascism and forging an international alliance for peace are meaningless. With the possible exception of John F Kennedy who embraced genuine nuclear arms controls with Nikita Khrushchev in 1962-63, only to be later assassinated by the American Deep State.</p>
<p>Following the Second World War and the birth of the U.S. military-industrial complex and the formation of the national security state run by the CIA, international cooperation and peace would henceforth become anathema to American global interests. In many ways, the U.S. state came to define its vital interests in imperialist terms. Conflict and war would be a corollary of Washington’s foreign policy. How many wars, subversions, subterfuges, proxy conflicts has the U.S. been engaged in over the past seven decades since the end of WWII? Dozens if not scores, amounting to millions of lives destroyed, whole nations irreparably scarred or destroyed, trillions of dollars wasted.</p>
<p>The never-ending militarism of the United States is an integral part of its corporatist capitalist economy and corporatist political ruling system. Arms race, space weaponization and Cold Wars are the relentless manifestation of a belligerent state that views the world as zero-sum power play for domination. In short, fascism.</p>
<p>It is thus futile to appeal to the United States, as it exists, in order to form any kind of peaceful cooperation or alliance. It is wired for war because of its inherent imperialist functioning. Just look at the way the current figure head in the White House is flouting normal diplomacy and decency in a madcap provocation for war with China.</p>
<p>President Putin like many other Russian people know the precious victory of WWII. Nearly 27 million human beings from the former Soviet Union were killed in the war against fascism. Their descendants know the preciousness of peace.</p>
<p>If Trump and other U.S. leaders had any genuine appreciation of the defeat of fascism in 1945, they would not be acting as the fascist bullyboys that they so evidently are today. The barbarity of U.S. conduct, threats and sanctions towards China, Russia, Iran, Cuba, Venezuela and other nations, demonstrates that fascism is not dead. The 75th anniversary only marks the defeat of a particular version of fascism – the Nazi Reich.</p>
<p>The United States and its thuggish president show that the more general struggle against fascism continues. It is even more an imminent threat today than ever. Trump’s commemorative words on the 75th anniversary are delusional and an abject insult to the memory of those who died fighting fascism.</p>
        </div>
            </div>
            

<div class="dk-print">
    <div class="dk-print__container">
        <div class="dk-print__page">
            <div class="dk-print__header">
                <div class="dk-logo dk-logo_type_print dk-print__logo"><img
                            class="dk-logo__image"
                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/SYUw9tgyHHg7c5PuISka96xvdu8.png"></div>
                <div class="dk-print__article-info">
                                            <div class="dk-print__contributor">Finian Cunningham</div>
                                        <div class="dk-print__date-category">May 10, 2020 | <span
                                class="dk-print__category">Security</span></div>
                </div>
            </div>
            <div class="dk-print__heading">Trump Hails Defeat of Fascism as He Paves War With China            </div>
            <div class="dk-print__content"><p>The memory of those who gave their lives in the historic defeat of Nazi fascism could not be more insulted than this: U.S. President Donald Trump this week hailed the 75th anniversary marking the fall of the Third Reich, while at the same time embarking on a reckless war path with China.</p>
<p>Trump is accusing China of responsibility for the Covid-19 pandemic which has ravaged the world and the United States in particular. With the world’s highest number of deaths from the disease and the U.S. economy facing ruination, Trump is angrily trying to scapegoat China for the crisis, rather than being held to account for the inherent failings of his administration or the immanent problems of American capitalist society.</p>
<p>This week, the U.S. president declared the Covid-19 crisis the “worst attack” ever on American soil, saying it was much worse than either Pearl Harbor or the 9/11 terror attack in 2001. In the same breath, Trump blamed China for the disaster, claiming that Beijing blindsided the U.S. by “covering up” the viral outbreak when it occurred at the end of last year. The Trump administration has gone even further to accuse China of releasing the deadly virus from a laboratory. The White House and anti-China hawks in Washington are clamoring for massive financial reparations from Bejing.</p>
<p>The explosive tensions and hostility from Washington towards China pre-date the Covid-19 pandemic. The latter has merely brought U.S. belligerence to the fore. This belligerence stems from American global power based on imperialist impulses and its fixation on hegemony. Hence the same kind of bellicosity is expressed at other times towards other nations deemed to be obstacles to U.S. power. Russia is apt to being the focus of Washington’s ire when the latter is not obsessed with China. Other nations targeted include Iran, Venezuela, North Korea and Syria.</p>
<p>With characteristic generosity, Russian President Vladimir Putin held a customary phone call with Trump this week to mark the 75th anniversary of the end of the Second World War in Europe. Both leaders reportedly emphasized the historic significance of the defeat of Nazi Germany and fascism. Putin reminded his American counterpart of the “allied spirit” in winning that victory when the troops from both nations embraced on the River Elbe in Germany on 25 April 1945, two weeks before the final surrender of the Nazi Reich.</p>
<p>Such an appeal to a contemporary U.S. leader is bound to fall on deaf ears. Trump may mouth the appropriate platitudes about historic victory over fascism. But his words are meaningless. Indeed, the words of virtually every U.S. president since the end of WWII about defeating fascism and forging an international alliance for peace are meaningless. With the possible exception of John F Kennedy who embraced genuine nuclear arms controls with Nikita Khrushchev in 1962-63, only to be later assassinated by the American Deep State.</p>
<p>Following the Second World War and the birth of the U.S. military-industrial complex and the formation of the national security state run by the CIA, international cooperation and peace would henceforth become anathema to American global interests. In many ways, the U.S. state came to define its vital interests in imperialist terms. Conflict and war would be a corollary of Washington’s foreign policy. How many wars, subversions, subterfuges, proxy conflicts has the U.S. been engaged in over the past seven decades since the end of WWII? Dozens if not scores, amounting to millions of lives destroyed, whole nations irreparably scarred or destroyed, trillions of dollars wasted.</p>
<p>The never-ending militarism of the United States is an integral part of its corporatist capitalist economy and corporatist political ruling system. Arms race, space weaponization and Cold Wars are the relentless manifestation of a belligerent state that views the world as zero-sum power play for domination. In short, fascism.</p>
<p>It is thus futile to appeal to the United States, as it exists, in order to form any kind of peaceful cooperation or alliance. It is wired for war because of its inherent imperialist functioning. Just look at the way the current figure head in the White House is flouting normal diplomacy and decency in a madcap provocation for war with China.</p>
<p>President Putin like many other Russian people know the precious victory of WWII. Nearly 27 million human beings from the former Soviet Union were killed in the war against fascism. Their descendants know the preciousness of peace.</p>
<p>If Trump and other U.S. leaders had any genuine appreciation of the defeat of fascism in 1945, they would not be acting as the fascist bullyboys that they so evidently are today. The barbarity of U.S. conduct, threats and sanctions towards China, Russia, Iran, Cuba, Venezuela and other nations, demonstrates that fascism is not dead. The 75th anniversary only marks the defeat of a particular version of fascism – the Nazi Reich.</p>
<p>The United States and its thuggish president show that the more general struggle against fascism continues. It is even more an imminent threat today than ever. Trump’s commemorative words on the 75th anniversary are delusional and an abject insult to the memory of those who died fighting fascism.</p>
<p><!--see-also--></p>
</div>
            <div class="dk-print__footer">
                
<div class="dk-footer__copyright">© 2010 - 2020  | Strategic Culture Foundation |
    Republishing is welcomed with reference to Strategic Culture online journal <a
            href="www.strategic-culture.org">www.strategic-culture.org</a>.
</div>
<div class="dk-footer__disclaimer">The views of individual contributors do not
    necessarily represent those of the Strategic Culture Foundation.
</div>            </div>
        </div>
    </div>
</div>
	    <div class="dk-article__content dk-article__content_mobile">
    <div class="dk-article__section">
        <p>The memory of those who gave their lives in the historic defeat of Nazi fascism could not be more insulted than this: U.S. President Donald Trump this week hailed the 75th anniversary marking the fall of the Third Reich, while at the same time embarking on a reckless war path with China.</p>
<p>Trump is accusing China of responsibility for the Covid-19 pandemic which has ravaged the world and the United States in particular. With the world’s highest number of deaths from the disease and the U.S. economy facing ruination, Trump is angrily trying to scapegoat China for the crisis, rather than being held to account for the inherent failings of his administration or the immanent problems of American capitalist society.</p>
<p>This week, the U.S. president declared the Covid-19 crisis the “worst attack” ever on American soil, saying it was much worse than either Pearl Harbor or the 9/11 terror attack in 2001. In the same breath, Trump blamed China for the disaster, claiming that Beijing blindsided the U.S. by “covering up” the viral outbreak when it occurred at the end of last year. The Trump administration has gone even further to accuse China of releasing the deadly virus from a laboratory. The White House and anti-China hawks in Washington are clamoring for massive financial reparations from Bejing.</p>
<p>The explosive tensions and hostility from Washington towards China pre-date the Covid-19 pandemic. The latter has merely brought U.S. belligerence to the fore. This belligerence stems from American global power based on imperialist impulses and its fixation on hegemony. Hence the same kind of bellicosity is expressed at other times towards other nations deemed to be obstacles to U.S. power. Russia is apt to being the focus of Washington’s ire when the latter is not obsessed with China. Other nations targeted include Iran, Venezuela, North Korea and Syria.</p>
<p>With characteristic generosity, Russian President Vladimir Putin held a customary phone call with Trump this week to mark the 75th anniversary of the end of the Second World War in Europe. Both leaders reportedly emphasized the historic significance of the defeat of Nazi Germany and fascism. Putin reminded his American counterpart of the “allied spirit” in winning that victory when the troops from both nations embraced on the River Elbe in Germany on 25 April 1945, two weeks before the final surrender of the Nazi Reich.</p>
<p>Such an appeal to a contemporary U.S. leader is bound to fall on deaf ears. Trump may mouth the appropriate platitudes about historic victory over fascism. But his words are meaningless. Indeed, the words of virtually every U.S. president since the end of WWII about defeating fascism and forging an international alliance for peace are meaningless. With the possible exception of John F Kennedy who embraced genuine nuclear arms controls with Nikita Khrushchev in 1962-63, only to be later assassinated by the American Deep State.</p>
<p>Following the Second World War and the birth of the U.S. military-industrial complex and the formation of the national security state run by the CIA, international cooperation and peace would henceforth become anathema to American global interests. In many ways, the U.S. state came to define its vital interests in imperialist terms. Conflict and war would be a corollary of Washington’s foreign policy. How many wars, subversions, subterfuges, proxy conflicts has the U.S. been engaged in over the past seven decades since the end of WWII? Dozens if not scores, amounting to millions of lives destroyed, whole nations irreparably scarred or destroyed, trillions of dollars wasted.</p>
<p>The never-ending militarism of the United States is an integral part of its corporatist capitalist economy and corporatist political ruling system. Arms race, space weaponization and Cold Wars are the relentless manifestation of a belligerent state that views the world as zero-sum power play for domination. In short, fascism.</p>
<p>It is thus futile to appeal to the United States, as it exists, in order to form any kind of peaceful cooperation or alliance. It is wired for war because of its inherent imperialist functioning. Just look at the way the current figure head in the White House is flouting normal diplomacy and decency in a madcap provocation for war with China.</p>
<p>President Putin like many other Russian people know the precious victory of WWII. Nearly 27 million human beings from the former Soviet Union were killed in the war against fascism. Their descendants know the preciousness of peace.</p>
<p>If Trump and other U.S. leaders had any genuine appreciation of the defeat of fascism in 1945, they would not be acting as the fascist bullyboys that they so evidently are today. The barbarity of U.S. conduct, threats and sanctions towards China, Russia, Iran, Cuba, Venezuela and other nations, demonstrates that fascism is not dead. The 75th anniversary only marks the defeat of a particular version of fascism – the Nazi Reich.</p>
<p>The United States and its thuggish president show that the more general struggle against fascism continues. It is even more an imminent threat today than ever. Trump’s commemorative words on the 75th anniversary are delusional and an abject insult to the memory of those who died fighting fascism.</p>
            </div>

    <div class="dk-article__section">
        <div class="dk-article__disclaimer">The views of individual contributors do not
            necessarily represent those of the Strategic Culture Foundation.
        </div>
                    <div class="dk-article__tags">
                <div class="dk-article__tags-title">Tags:</div>
                <div class="dk-article__tags-items">
                                            <a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/china/"
                           rel="tag">China</a>
                                            <a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/crisis/"
                           rel="tag">Crisis</a>
                                            <a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/coronavirus/"
                           rel="tag">Pandemic</a>
                                            <a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/us/"
                           rel="tag">United States</a>
                                    </div>
            </div>
            </div>
    <div class="dk-article__section dk-article__section_border-top">
        
<div class="dk-article__footer">
    <div class="dk-article__footer-left">
        <div class="dk-article__share"><img
                    class="dk-image dk-image_type_simple dk-article__share-icon i-bem"
                    data-bem='{"dk-image":{}}'
                    src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/erfOdofEEr4yex6Nv_uNqdYn6MY.png">
            <div class="dk-share ya-share2 i-bem" data-bem='{"dk-share":{}}'
                 data-services="facebook,twitter" data-counter=""></div>
        </div>
    </div>
    <div class="dk-article__footer-right">
                    <div class="dk-article__print page__control page__control_action_print">
                <img class="dk-image dk-image_type_simple dk-article__print-icon i-bem"
                     data-bem='{"dk-image":{}}'
                     src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/nuxyFRsJxrZ67csxKOSXUHJIC2A.png">
                <div class="dk-article__print-text">Print this article</div>
            </div>
            </div>
</div>    </div>
</div>    </div>

<div class="row__col col-lg-4">
            <div class="dk-horizon dk-horizon_type_see-also dk-horizon_mobile i-bem"
     data-bem='{"dk-horizon":{}}'>
    <div class="dk-horizon__content">
        <div class="dk-horizon__header">
            <div class="row">
                <div class="row__col col-lg-1 offset-lg-1"></div>
                <div class="row__col row__col_bg-color_gray-dark col-lg-9">
                    <div class="dk-heading dk-heading_type_five dk-horizon__heading"><h3
                                class="dk-heading__title">See also</h3></div>
                </div>
            </div>
        </div>
        <div class="dk-horizon__body">
            <div class="row">
                <div class="row__col row__col_bg-color_gray-dark col-lg-11 offset-lg-1">
                    <div class="dk-slider dk-slider_arrow_horizon dk-slider_gradient i-bem"
                         data-bem='{"dk-slider":{}}'
                         data-slick="{&quot;slidesToShow&quot;:3,&quot;centerMode&quot;:true,&quot;centerPadding&quot;:&quot;200px&quot;,&quot;initialSlide&quot;:0}">
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Armstrong1005-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 10, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/10/black-swans-fly-in/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/10/black-swans-fly-in/">
                                        Black Swans Fly In                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Kisic-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 7, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/07/anti-iranian-boomerang-policies-how-america-celebrated-the-pandemic-and-incited-the-oil-crisis-and-got-stuck-by-both/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/07/anti-iranian-boomerang-policies-how-america-celebrated-the-pandemic-and-incited-the-oil-crisis-and-got-stuck-by-both/">
                                        Anti-Iranian Boomerang Policies: How America Celebrated the Pandemic and Incited the Oil Crisis, and Got Stuck by Both                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Giraldi-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 7, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/07/trump-against-government-officials-conflicted-over-lying-for-president/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/07/trump-against-government-officials-conflicted-over-lying-for-president/">
                                        Trump Against the Government: Officials Conflicted Over Lying for the President                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Kirby-kissinger-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 10, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/10/kissingers-self-penned-eulogy/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/10/kissingers-self-penned-eulogy/">
                                        Kissinger’s Self-Penned Eulogy                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/lazare-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 9, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/09/from-overstretch-to-collapse/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/09/from-overstretch-to-collapse/">
                                        From Overstretch to Collapse                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/editorial0805-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 8, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/08/trumps-incendiary-linking-of-pearl-harbor-9-11-to-covid-19/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/08/trumps-incendiary-linking-of-pearl-harbor-9-11-to-covid-19/">
                                        Trump’s Incendiary Linking of Pearl Harbor & 9/11 to COVID-19                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Zuesse-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 5, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/05/americas-design-causes-it-to-fail-the-covid-19-challenge/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/05/americas-design-causes-it-to-fail-the-covid-19-challenge/">
                                        America’s Design Causes It to Fail the COVID-19 Challenge                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/04/jay2904-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">April 29, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/04/29/corona-may-well-be-china-crisis-but-it-will-be-one-which-west-pays-for/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/04/29/corona-may-well-be-china-crisis-but-it-will-be-one-which-west-pays-for/">
                                        Corona May Well Be a China Crisis, but It Will Be One Which the West Pays For                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Zuesse-REUTERS-Jonathan-Alcorn-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 8, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/08/the-ineradicable-and-often-fatal-flaw-in-any-democracy/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/08/the-ineradicable-and-often-fatal-flaw-in-any-democracy/">
                                        The Ineradicable, and Often Fatal, Flaw in Any Democracy                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/cloufly02-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 5, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/05/why-keep-on-confronting/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/05/why-keep-on-confronting/">
                                        Why Keep On Confronting?                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Escobar-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 5, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/05/get-ready-for-the-next-game-changer-the-digital-yuan/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/05/get-ready-for-the-next-game-changer-the-digital-yuan/">
                                        Get Ready for the Next Game-Changer: the Digital Yuan                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Cunningam-1-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 3, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/03/china-denying-false-claims-is-evidence-of-covid-19-cover-up/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/03/china-denying-false-claims-is-evidence-of-covid-19-cover-up/">
                                        China Denying False Claims Is ‘Evidence’ of COVID-19 Cover-Up                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/zusse-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 2, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/02/us-president-responds-to-his-failure-to-deal-with-covid-19-by-blaming-china/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/02/us-president-responds-to-his-failure-to-deal-with-covid-19-by-blaming-china/">
                                        U.S. President Responds to His Failure to Deal With COVID-19, by Blaming China                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Cunningam-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 1, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/01/draft-dodger-trump-charts-course-for-war-with-china/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/01/draft-dodger-trump-charts-course-for-war-with-china/">
                                        Draft Dodger Trump Charts Course for War With China                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Editorial0105-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 1, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/01/back-to-the-future-evil-communist-bogeyman-returns/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/01/back-to-the-future-evil-communist-bogeyman-returns/">
                                        Back to the Future: ‘Evil Communist’ Bogeyman Returns                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/04/Giraldi-3-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">April 30, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/04/30/america-victim-enemies-lining-up-for-revenge-wake-coronavirus/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/04/30/america-victim-enemies-lining-up-for-revenge-wake-coronavirus/">
                                        America the Victim: Are Enemies Lining Up for Revenge in the Wake of the Coronavirus?                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/04/Cunningam-3-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">April 28, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/04/28/blind-to-science-bleach-doctor-trump-pushes-crazy-china-conspiracy/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/04/28/blind-to-science-bleach-doctor-trump-pushes-crazy-china-conspiracy/">
                                        Blind to Science, Bleach Doctor Trump Pushes Crazy China Conspiracy                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/04/Crooke2704-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">April 27, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/04/27/danse-macabre-and-a-fear-of-the-abyss-we-all-fall-down/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/04/27/danse-macabre-and-a-fear-of-the-abyss-we-all-fall-down/">
                                        Danse Macabre’ and a Fear of the Abyss: We All Fall Down                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/04/Karganovic-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">April 26, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/04/26/new-meaning-genocide/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/04/26/new-meaning-genocide/">
                                        The New Meaning of Genocide                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/sieff060520-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 6, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/06/cash-is-trash-especially-for-the-post-covid-world/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/06/cash-is-trash-especially-for-the-post-covid-world/">
                                        Cash is Trash, Especially for the Post-COVID World                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Crook-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 4, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/04/sorting-out-the-debris-of-modernity-when-the-old-becomes-the-new-new/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/04/sorting-out-the-debris-of-modernity-when-the-old-becomes-the-new-new/">
                                        Sorting Out the Debris of Modernity – When the ‘Old’ Becomes the New ‘New’                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Flores-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 3, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/03/capitalism-after-corona-lockdown-having-the-power-to-walk-away/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/03/capitalism-after-corona-lockdown-having-the-power-to-walk-away/">
                                        Capitalism After Corona Lockdown: Having the Power to Walk Away                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/ehret060500-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 6, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/06/the-rise-of-optical-biophysics-and-the-clash-between-two-sciences/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/06/the-rise-of-optical-biophysics-and-the-clash-between-two-sciences/">
                                        The Rise of Optical Biophysics and the Clash Between ‘Two Sciences’                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/kirby-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 4, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/04/david-vs-goliath-how-poorer-nations-can-fight-for-their-interests/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/04/david-vs-goliath-how-poorer-nations-can-fight-for-their-interests/">
                                        David vs. Goliath: How Poorer Nations Can Fight for Their Interests                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/04/Brige-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">April 30, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/04/30/is-it-time-to-launch-an-investigation-into-the-bill-melinda-gates-foundation-for-possible-crimes-against-humanity/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/04/30/is-it-time-to-launch-an-investigation-into-the-bill-melinda-gates-foundation-for-possible-crimes-against-humanity/">
                                        Is It Time to Launch an Investigation Into the Bill & Melinda Gates Foundation for Possible ‘Crimes Against Humanity’?                                    </a></div>
                            </div>
                                                                                <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/04/Kirby-1-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">April 27, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/video/2020/04/27/the-coronavirus-pandemic-is-breaking-down-globalism/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/video/2020/04/27/the-coronavirus-pandemic-is-breaking-down-globalism/">
                                        The Coronavirus Pandemic is Breaking Down Globalism                                    </a></div>
                            </div>
                        

                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

        <div class="dk-article__sidebar">
                            <div class="dk-article__author">
                    <div class="dk-article__author-left">
                        <img class="dk-image dk-image_type_simple dk-article__author-image i-bem"
                             data-bem='{"dk-image":{}}'
                             src="https://www.strategic-culture.org/wp-content/uploads/2018/11/cunningham_1-175x230.jpg"><a
                                class="dk-article__author-link"
                                href="https://www.strategic-culture.org/contributors/finian-cunningham/#articles">
                            Also by this author</a></div>
                    <div class="dk-article__author-right">
                        <div class="dk-article__author-title">Finian <span>Cunningham</span></div>
                        <div class="dk-article__author-text">Former editor and writer for major news media organizations. He has written extensively on international affairs, with articles published in several languages                        </div>
                    </div>
                </div>
                <div class="dk-article__related">
                                                                        
<a class="dk-article__related-item" href="https://www.strategic-culture.org/news/2020/05/03/china-denying-false-claims-is-evidence-of-covid-19-cover-up/"><img
            class="dk-image dk-image_type_simple dk-article__related-icon i-bem"
            data-bem='{"dk-image":{}}'
            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/TICKCmC9miWYnbPX5wuo4IiV5v0.png">
    <div class="dk-article__related-text">China Denying False Claims Is ‘Evidence’ of COVID-19 Cover-Up    </div>
</a>
                                                    
<a class="dk-article__related-item" href="https://www.strategic-culture.org/news/2020/05/01/draft-dodger-trump-charts-course-for-war-with-china/"><img
            class="dk-image dk-image_type_simple dk-article__related-icon i-bem"
            data-bem='{"dk-image":{}}'
            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/TICKCmC9miWYnbPX5wuo4IiV5v0.png">
    <div class="dk-article__related-text">Draft Dodger Trump Charts Course for War With China    </div>
</a>
                                                    
<a class="dk-article__related-item" href="https://www.strategic-culture.org/news/2020/04/28/blind-to-science-bleach-doctor-trump-pushes-crazy-china-conspiracy/"><img
            class="dk-image dk-image_type_simple dk-article__related-icon i-bem"
            data-bem='{"dk-image":{}}'
            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/TICKCmC9miWYnbPX5wuo4IiV5v0.png">
    <div class="dk-article__related-text">Blind to Science, Bleach Doctor Trump Pushes Crazy China Conspiracy    </div>
</a>
                                                    
<a class="dk-article__related-item" href="https://www.strategic-culture.org/news/2020/04/25/us-concocting-intel-to-frame-china-for-covid-19-crisis/"><img
            class="dk-image dk-image_type_simple dk-article__related-icon i-bem"
            data-bem='{"dk-image":{}}'
            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/TICKCmC9miWYnbPX5wuo4IiV5v0.png">
    <div class="dk-article__related-text">U.S. Concocting Intel to Frame China for COVID-19 Crisis    </div>
</a>
                                                    
<a class="dk-article__related-item" href="https://www.strategic-culture.org/news/2020/04/23/who-gains-from-ratting-on-johnson-in-bombshell-report/"><img
            class="dk-image dk-image_type_simple dk-article__related-icon i-bem"
            data-bem='{"dk-image":{}}'
            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/TICKCmC9miWYnbPX5wuo4IiV5v0.png">
    <div class="dk-article__related-text">Who Gains From Ratting on Johnson in Bombshell Report?    </div>
</a>
                                                                                    </div>
                    </div>
        <div class="dk-newsletter dk-newsletter_type_boxy dk-newsletter_mobile dk-article__newsletter-mobile i-bem"
             data-bem='{"dk-newsletter":{}}'>
            <div class="dk-newsletter__content">
                <div class="dk-newsletter__label">
                    <div class="dk-newsletter__label-text">Sign up for</div>
                    <div class="dk-newsletter__label-text">the Strategic</div>
                    <div class="dk-newsletter__label-text">Culture Foundation</div>
                </div>
                <div class="dk-newsletter__title">Newsletter</div>
                
<form class="dk-form dk-form_hideRecaptcha dk-newsletter__form i-bem"
      data-bem='{"dk-form":{"action":"send_subscribe_form","nonce":"eaa5be6ae3"}}'
      enctype="multipart/form-data" action="#">
    <div class="dk-form__item"
          name="email"><input
                class="dk-form__control dk-form__control_type_text"
                placeholder="Enter your email address" autocomplete="off" name="email"
                type="text"></div>
    <div class="dk-form__item">
        <div class="dk-form__control dk-form__control_type_recaptcha" type="text">
            <div class="dk-recaptcha i-bem" data-bem='{"dk-recaptcha":{}}'>
                <div class="g-recaptcha" data-callback="recaptchaSuccessCallback"
                     data-size="invisible" data-badge="inline"
                     data-sitekey="6LeXhpYUAAAAAOy3sMJXDcHuWPgJs7BRYkYWIUhf"></div>
            </div>
        </div>
    </div>
    <button class="dk-form__button">Subscribe</button>
</form>            </div>
        </div>
    

    </div>
            
</div>
</div>
</section>
</div>
</div>
</div>
<div class="dk-horizon dk-horizon_type_see-also dk-horizon_desktop i-bem" data-bem='{"dk-horizon":{}}'>
    <div class="dk-horizon__content">
        <div class="dk-horizon__header">
            <div class="row">
                <div class="row__col col-lg-1 offset-lg-1"></div>
                <div class="row__col row__col_bg-color_gray-dark col-lg-9">
                    <div class="dk-heading dk-heading_type_five dk-horizon__heading"><h3 class="dk-heading__title">
                            See also</h3></div>
                </div>
            </div>
        </div>
        <div class="dk-horizon__body">
            <div class="row">
                <div class="row__col row__col_bg-color_gray-dark col-lg-11 offset-lg-1">
                    <div class="dk-slider dk-slider_arrow_horizon dk-slider_gradient i-bem"
                         data-bem='{"dk-slider":{}}'
                         data-slick="{&quot;slidesToShow&quot;:3,&quot;centerMode&quot;:true,&quot;centerPadding&quot;:&quot;200px&quot;,&quot;initialSlide&quot;:1}">
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Armstrong1005-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 10, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/10/black-swans-fly-in/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/10/black-swans-fly-in/">
                                        Black Swans Fly In                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Kisic-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 7, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/07/anti-iranian-boomerang-policies-how-america-celebrated-the-pandemic-and-incited-the-oil-crisis-and-got-stuck-by-both/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/07/anti-iranian-boomerang-policies-how-america-celebrated-the-pandemic-and-incited-the-oil-crisis-and-got-stuck-by-both/">
                                        Anti-Iranian Boomerang Policies: How America Celebrated the Pandemic and Incited the Oil Crisis, and Got Stuck by Both                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Giraldi-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 7, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/07/trump-against-government-officials-conflicted-over-lying-for-president/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/07/trump-against-government-officials-conflicted-over-lying-for-president/">
                                        Trump Against the Government: Officials Conflicted Over Lying for the President                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Kirby-kissinger-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 10, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/10/kissingers-self-penned-eulogy/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/10/kissingers-self-penned-eulogy/">
                                        Kissinger’s Self-Penned Eulogy                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/lazare-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 9, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/09/from-overstretch-to-collapse/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/09/from-overstretch-to-collapse/">
                                        From Overstretch to Collapse                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/editorial0805-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 8, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/08/trumps-incendiary-linking-of-pearl-harbor-9-11-to-covid-19/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/08/trumps-incendiary-linking-of-pearl-harbor-9-11-to-covid-19/">
                                        Trump’s Incendiary Linking of Pearl Harbor & 9/11 to COVID-19                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Zuesse-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 5, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/05/americas-design-causes-it-to-fail-the-covid-19-challenge/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/05/americas-design-causes-it-to-fail-the-covid-19-challenge/">
                                        America’s Design Causes It to Fail the COVID-19 Challenge                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/04/jay2904-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">April 29, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/04/29/corona-may-well-be-china-crisis-but-it-will-be-one-which-west-pays-for/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/04/29/corona-may-well-be-china-crisis-but-it-will-be-one-which-west-pays-for/">
                                        Corona May Well Be a China Crisis, but It Will Be One Which the West Pays For                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Zuesse-REUTERS-Jonathan-Alcorn-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 8, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/08/the-ineradicable-and-often-fatal-flaw-in-any-democracy/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/08/the-ineradicable-and-often-fatal-flaw-in-any-democracy/">
                                        The Ineradicable, and Often Fatal, Flaw in Any Democracy                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/cloufly02-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 5, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/05/why-keep-on-confronting/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/05/why-keep-on-confronting/">
                                        Why Keep On Confronting?                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Escobar-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 5, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/05/get-ready-for-the-next-game-changer-the-digital-yuan/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/05/get-ready-for-the-next-game-changer-the-digital-yuan/">
                                        Get Ready for the Next Game-Changer: the Digital Yuan                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Cunningam-1-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 3, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/03/china-denying-false-claims-is-evidence-of-covid-19-cover-up/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/03/china-denying-false-claims-is-evidence-of-covid-19-cover-up/">
                                        China Denying False Claims Is ‘Evidence’ of COVID-19 Cover-Up                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/zusse-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 2, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/02/us-president-responds-to-his-failure-to-deal-with-covid-19-by-blaming-china/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/02/us-president-responds-to-his-failure-to-deal-with-covid-19-by-blaming-china/">
                                        U.S. President Responds to His Failure to Deal With COVID-19, by Blaming China                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Cunningam-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 1, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/01/draft-dodger-trump-charts-course-for-war-with-china/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/01/draft-dodger-trump-charts-course-for-war-with-china/">
                                        Draft Dodger Trump Charts Course for War With China                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Editorial0105-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 1, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/01/back-to-the-future-evil-communist-bogeyman-returns/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/01/back-to-the-future-evil-communist-bogeyman-returns/">
                                        Back to the Future: ‘Evil Communist’ Bogeyman Returns                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/04/Giraldi-3-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">April 30, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/04/30/america-victim-enemies-lining-up-for-revenge-wake-coronavirus/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/04/30/america-victim-enemies-lining-up-for-revenge-wake-coronavirus/">
                                        America the Victim: Are Enemies Lining Up for Revenge in the Wake of the Coronavirus?                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/04/Cunningam-3-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">April 28, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/04/28/blind-to-science-bleach-doctor-trump-pushes-crazy-china-conspiracy/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/04/28/blind-to-science-bleach-doctor-trump-pushes-crazy-china-conspiracy/">
                                        Blind to Science, Bleach Doctor Trump Pushes Crazy China Conspiracy                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/04/Crooke2704-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">April 27, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/04/27/danse-macabre-and-a-fear-of-the-abyss-we-all-fall-down/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/04/27/danse-macabre-and-a-fear-of-the-abyss-we-all-fall-down/">
                                        Danse Macabre’ and a Fear of the Abyss: We All Fall Down                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/04/Karganovic-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">April 26, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/04/26/new-meaning-genocide/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/04/26/new-meaning-genocide/">
                                        The New Meaning of Genocide                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/sieff060520-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 6, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/06/cash-is-trash-especially-for-the-post-covid-world/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/06/cash-is-trash-especially-for-the-post-covid-world/">
                                        Cash is Trash, Especially for the Post-COVID World                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Crook-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 4, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/04/sorting-out-the-debris-of-modernity-when-the-old-becomes-the-new-new/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/04/sorting-out-the-debris-of-modernity-when-the-old-becomes-the-new-new/">
                                        Sorting Out the Debris of Modernity – When the ‘Old’ Becomes the New ‘New’                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/Flores-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 3, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/03/capitalism-after-corona-lockdown-having-the-power-to-walk-away/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/03/capitalism-after-corona-lockdown-having-the-power-to-walk-away/">
                                        Capitalism After Corona Lockdown: Having the Power to Walk Away                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/ehret060500-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 6, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/06/the-rise-of-optical-biophysics-and-the-clash-between-two-sciences/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/06/the-rise-of-optical-biophysics-and-the-clash-between-two-sciences/">
                                        The Rise of Optical Biophysics and the Clash Between ‘Two Sciences’                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/05/kirby-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">May 4, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/05/04/david-vs-goliath-how-poorer-nations-can-fight-for-their-interests/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/05/04/david-vs-goliath-how-poorer-nations-can-fight-for-their-interests/">
                                        David vs. Goliath: How Poorer Nations Can Fight for Their Interests                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/04/Brige-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">April 30, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/news/2020/04/30/is-it-time-to-launch-an-investigation-into-the-bill-melinda-gates-foundation-for-possible-crimes-against-humanity/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2020/04/30/is-it-time-to-launch-an-investigation-into-the-bill-melinda-gates-foundation-for-possible-crimes-against-humanity/">
                                        Is It Time to Launch an Investigation Into the Bill & Melinda Gates Foundation for Possible ‘Crimes Against Humanity’?                                    </a></div>
                            </div>
                                                                            <div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem"
                                 data-bem='{"dk-preview":{}}'>
                                <div class="dk-preview__picture"><img
                                            class="dk-image dk-image_type_simple dk-preview__picture-image i-bem"
                                            data-bem='{"dk-image":{}}'
                                            src="https://www.strategic-culture.org/wp-content/uploads/2020/04/Kirby-1-745x475.jpg">
                                    <div class="dk-preview__picture-content">
                                        <div class="dk-preview__picture-header">
                                            <div class="dk-preview__picture-label">
                                                <div class="dk-date dk-date_color_white">
                                                    <img
                                                            class="dk-image dk-image_type_simple dk-date__icon i-bem"
                                                            data-bem='{"dk-image":{}}'
                                                            src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
                                                    <div class="dk-date__text">April 27, 2020</div>
                                                </div>
                                            </div>
                                        </div>
                                        <a class="dk-preview__picture-link"
                                           href="https://www.strategic-culture.org/video/2020/04/27/the-coronavirus-pandemic-is-breaking-down-globalism/"></a></div>
                                </div>
                                <div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/video/2020/04/27/the-coronavirus-pandemic-is-breaking-down-globalism/">
                                        The Coronavirus Pandemic is Breaking Down Globalism                                    </a></div>
                            </div>
                        

                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="container-fluid">
    <div class="row">
        <div class="row__col col-lg-2"></div>
        <div class="row__col col-lg-9">
            <section class="page__main page__main_bg-color_gray-dark page__main_type_narrow">
                <div class="dk-article i-bem" data-bem='{"dk-article":{}}'>
                    <div class="row">

                        
<div class="row__col col-lg-8">

    <div class="dk-article__content dk-article__content_desktop">
                <div class="dk-article__section">
                    </div>
                <div class="dk-article__section">
            <div class="dk-article__disclaimer">The views of individual contributors do not
                necessarily represent those of the Strategic Culture Foundation.
            </div>
                            <div class="dk-article__tags">
                    <div class="dk-article__tags-title">Tags:</div>
                    <div class="dk-article__tags-items">
                                                    <a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/china/"
                               rel="tag">China</a>
                                                    <a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/crisis/"
                               rel="tag">Crisis</a>
                                                    <a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/coronavirus/"
                               rel="tag">Pandemic</a>
                                                    <a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/us/"
                               rel="tag">United States</a>
                                            </div>
                </div>
                    </div>
        <div class="dk-article__section dk-article__section_border-top">
            
<div class="dk-article__footer">
    <div class="dk-article__footer-left">
        <div class="dk-article__share"><img
                    class="dk-image dk-image_type_simple dk-article__share-icon i-bem"
                    data-bem='{"dk-image":{}}'
                    src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/erfOdofEEr4yex6Nv_uNqdYn6MY.png">
            <div class="dk-share ya-share2 i-bem" data-bem='{"dk-share":{}}'
                 data-services="facebook,twitter" data-counter=""></div>
        </div>
    </div>
    <div class="dk-article__footer-right">
                    <div class="dk-article__print page__control page__control_action_print">
                <img class="dk-image dk-image_type_simple dk-article__print-icon i-bem"
                     data-bem='{"dk-image":{}}'
                     src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/nuxyFRsJxrZ67csxKOSXUHJIC2A.png">
                <div class="dk-article__print-text">Print this article</div>
            </div>
            </div>
</div>        </div>
            </div>
    </div>

<div class="row__col col-lg-4">
    

        <div class="dk-newsletter dk-newsletter_type_boxy dk-article__newsletter i-bem"
         data-bem='{"dk-newsletter":{}}'>
        <div class="dk-newsletter__content">
            <div class="dk-newsletter__label">
                <div class="dk-newsletter__label-text">Sign up for</div>
                <div class="dk-newsletter__label-text">the Strategic</div>
                <div class="dk-newsletter__label-text">Culture Foundation</div>
            </div>
            <div class="dk-newsletter__title">Newsletter</div>
            
<form class="dk-form dk-form_hideRecaptcha dk-newsletter__form i-bem"
      data-bem='{"dk-form":{"action":"send_subscribe_form","nonce":"eaa5be6ae3"}}'
      enctype="multipart/form-data" action="#">
    <div class="dk-form__item"
          name="email"><input
                class="dk-form__control dk-form__control_type_text"
                placeholder="Enter your email address" autocomplete="off" name="email"
                type="text"></div>
    <div class="dk-form__item">
        <div class="dk-form__control dk-form__control_type_recaptcha" type="text">
            <div class="dk-recaptcha i-bem" data-bem='{"dk-recaptcha":{}}'>
                <div class="g-recaptcha" data-callback="recaptchaSuccessCallback"
                     data-size="invisible" data-badge="inline"
                     data-sitekey="6LeXhpYUAAAAAOy3sMJXDcHuWPgJs7BRYkYWIUhf"></div>
            </div>
        </div>
    </div>
    <button class="dk-form__button">Subscribe</button>
</form>        </div>
    </div>
    </div>


            </div>
</div>
    </main>
</div>
</div>
</div>
</div>
<div class="page__footer">
    <div class="container-fluid">
        <div class="row">
            <div class="row__col col-lg-2"></div>
            <div class="row__col col-lg-9">
                <footer class="dk-footer i-bem" data-bem='{"dk-footer":{}}'>
                    <div class="row">
                        <div class="row__col col-lg-12">
                            <div class="dk-footer__content">
                                <div class="dk-footer__logo">
                                    <a class="dk-logo dk-logo_type_light" href="https://www.strategic-culture.org/">
                                        <img class="dk-logo__image"
                                                src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/CDRkm7hCmP4Wf86pHyAgjmoo9Cc.png">
                                    </a>
                                    <a class="dk-logo dk-logo_type_bw" href="https://www.strategic-culture.org/">
                                        <img class="dk-logo__image" src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/0Pn21OWL1X8lSQBKrKFd9DcEn5w.png"></a>
                                </div>
                                <div class="dk-footer__menu">
                                    <div class="row dk-footer__nav-search align-items-lg-center">
                                        <div class="row__col col-xl-8 col-lg-12">
                                            <nav class="dk-nav dk-nav_type_footer i-bem" data-bem='{"dk-nav":{}}'>
                                                                                                    <div class="dk-nav__items">
    <a class="dk-nav__item dk-nav__item_active" title="World" href="https://www.strategic-culture.org/category/world/">World</a><a class="dk-nav__item dk-nav__item_active" title="Security" href="https://www.strategic-culture.org/category/security/">Security</a><a class="dk-nav__item " title="Society" href="https://www.strategic-culture.org/category/society/">Society</a><a class="dk-nav__item " title="Business" href="https://www.strategic-culture.org/category/business/">Business</a><a class="dk-nav__item " title="History" href="https://www.strategic-culture.org/category/history/">History</a><a class="dk-nav__item " title="Infographics" href="https://www.strategic-culture.org/infographics/">Infographics</a><a class="dk-nav__item " title="Videos" href="https://www.strategic-culture.org/videos/">Videos</a></div>
                                                                                            </nav>
                                        </div>
                                        <div class="row__col col-xl-2 offset-xl-1 col-lg-0 offset-lg-0">
                                            <form action="https://www.strategic-culture.org/search/"
                                                  class="dk-search dk-search_size_s dk-search_code_footer i-bem"
                                                  data-bem='{"dk-search":{}}' enctype="multipart/form-data"><input
                                                        class="dk-search__input" type="text" name="q">
                                                <button type="submit" class="dk-search__button"></button>
                                            </form>
                                        </div>
                                    </div>
                                    <div class="row">
                                        <div class="row__col col-lg-11">
                                            <hr class="dk-hr dk-hr_color_gray">
                                        </div>
                                    </div>
                                    <div class="row dk-footer__row-extra">
                                        <div class="row__col col-lg-8">
                                            <div class="dk-footer__social-age">
                                                <div class="dk-social dk-social_type_square dk-social_size_s dk-social_color_gray">
                                                                                                            
<div class="dk-social__items">
    <a class="dk-social__item icon-facebook menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="facebook" href="https://www.facebook.com/StrategicCulture"></a><a class="dk-social__item icon-twitter menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="twitter" href="https://twitter.com/Strateg_Culture"></a><a class="dk-social__item icon-rss menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="rss" href="/feed/"></a></div>                                                                                                    </div>
                                                <img class="dk-footer__age"
                                                     src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/_M9Hbz_65OL2BrHnqGlQ8fw450I.png">
                                            </div>
                                        </div>
                                        <div class="row__col col-lg-2 offset-lg-1">
                                            <div class="dk-footer__to-top">
                                                <div class="dk-footer__to-top-title">To the top</div>
                                                <img class="dk-footer__to-top-image"
                                                     src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/Ywq_-9hKbx1dIybDgtcM5Sp-_pA.png">
                                            </div>
                                        </div>
                                    </div>
                                    <div class="row dk-footer__row-special">
                                        <div class="row__col col-lg-11">
                                            <div class="dk-footer__special">
                                                <nav class="dk-nav dk-nav_type_footer-about i-bem"
                                                     data-bem='{"dk-nav":{}}'>
                                                    <div class="dk-nav__items">
                                                        <a class="dk-nav__item" href="https://www.strategic-culture.org/about/">about&nbsp;us</a></div>
                                                </nav>
                                                <hr class="dk-hr dk-hr_color_gray">
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                            <div class="dk-footer__info">
                                
<div class="dk-footer__copyright">© 2010 - 2020  | Strategic Culture Foundation |
    Republishing is welcomed with reference to Strategic Culture online journal <a
            href="www.strategic-culture.org">www.strategic-culture.org</a>.
</div>
<div class="dk-footer__disclaimer">The views of individual contributors do not
    necessarily represent those of the Strategic Culture Foundation.
</div>                            </div>
                        </div>
                    </div>
                </footer>
            </div>
        </div>
    </div>
</div>
<style>
    a[href="//www.liveinternet.ru/click"] {
        display: none;
    }
</style>

<!-- LiveInternet counter -->
<script type="text/javascript">
    document.write("<a href='//www.liveinternet.ru/click' " +
        "target=_blank><img src='//counter.yadro.ru/hit?t52.1;r" +
        escape(document.referrer) + ((typeof(screen) == "undefined") ? "" :
            ";s" + screen.width + "*" + screen.height + "*" + (screen.colorDepth ?
            screen.colorDepth : screen.pixelDepth)) + ";u" + escape(document.URL) +
        ";h" + escape(document.title.substring(0, 150)) + ";" + Math.random() +
        "' alt='' title='LiveInternet: показано число просмотров и" +
        " посетителей за 24 часа' " +
        "border='0' width='88' height='31'><\/a>")
</script>
<!-- /LiveInternet -->

<!-- LiveInternet counter -->
<!--<script type="text/javascript">
    document.write("<a href='//www.liveinternet.ru/click' " +
        "target=_blank><img src='//counter.yadro.ru/hit?t38.2;r" +
        escape(document.referrer) + ((typeof(screen) == "undefined") ? "" :
            ";s" + screen.width + "*" + screen.height + "*" + (screen.colorDepth ?
            screen.colorDepth : screen.pixelDepth)) + ";u" + escape(document.URL) +
        ";h" + escape(document.title.substring(0, 150)) + ";" + Math.random() +
        "' alt='' title='LiveInternet' " +
        "border='0' width='1' height='1'></a>")
</script>

<a href="//www.liveinternet.ru/click" target="_blank">
    <img src="//counter.yadro.ru/hit?t38.2;r;s1440*900*24;uhttps%3A//www.strategic-culture.org/;hStrategic-Culture.org%20-%20Strategic%20Culture%20Foundation;0.48517841350555346"
         alt="" title="LiveInternet" border="0" width="1" height="1"></a>-->
<!-- /LiveInternet -->

<!-- Yandex.Metrika counter -->
<script type="text/javascript">
    (function (m, e, t, r, i, k, a) {
        m[i] = m[i] || function () {
            (m[i].a = m[i].a || []).push(arguments)
        };
        m[i].l = 1 * new Date();
        k = e.createElement(t), a = e.getElementsByTagName(t)[0], k.async = 1, k.src = r, a.parentNode.insertBefore(k, a)
    })
    (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

    ym(10970266, "init", {
        clickmap: true,
        trackLinks: true,
        accurateTrackBounce: true,
        webvisor: true
    });
</script>
<noscript>
    <div><img src="https://mc.yandex.ru/watch/10970266" style="position:absolute; left:-9999px;" alt=""/></div>
</noscript>
<!-- /Yandex.Metrika counter -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19261004-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }

    gtag('js', new Date());

    gtag('config', 'UA-19261004-1');
</script>
<!-- /Global site tag (gtag.js) - Google Analytics --><script type='text/javascript' src='https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/bundles.page/merged/merged.min.js?ver=1561025107'></script>
<script type='text/javascript' src='https://www.strategic-culture.org/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>