<!DOCTYPE html>
<html lang="en-US" class="ua_js_no">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script>(function (e, c) {
            e[c] = e[c].replace(/(ua_js_)no/g, "$1yes");
        })(document.documentElement, "className");</script>
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="shortcut icon" href="/favicon.ico">
<script>
        window.onerror = function () {
            var extra = !col ? '' : '\ncolumn: ' + col;
            extra += !error ? '' : '\nerror: ' + error;

            //alert("Error: " + msg + "\nurl: " + url + "\nline: " + line + extra);

            return true;
        };
    </script>
<script>
        //глобольный объект для передачи данных в фронтенд
        window.siteConfig = {
            query: {},
            settings: {
                env_type: 'dev',
                ajaxurl: 'https://www.strategic-culture.org/wp-admin/admin-ajax.php',
                ya_share_services: 'facebook,twitter',
                ya_metrika_counter: '10970266'
            }
        };
    </script>
<script>
        //обходное решения: отображает контент страницы, если возникли глобальные ошибки в js модулях
        document.addEventListener("DOMContentLoaded", function () {
            setTimeout(function () {
                var page = document.querySelector('.page');
                !page.classList.contains('page_js_inited') && page.classList.add('page_js_inited');
            }, 3000);
        });
    </script>
<script>
        //обходное решение: для устаревших устройств скрывают слайдеры
        //upd: отключено по просьбе https://trello.com/c/a1SDOna6/129-%D0%BF%D0%BB%D0%B0%D0%BD%D1%88%D0%B5%D1%82
        document.addEventListener("DOMContentLoaded", function () {
            var md = new MobileDetect(window.navigator.userAgent);
            var iOS = md.version('iOS');
            var Android = md.version('Android');
            if ((!isNaN(iOS) && iOS <= 11) || (!isNaN(Android) && Android <= 7)) {
                var horizon = document.querySelector('.dk-horizon');
                //horizon.classList.add('d-none');
            }
        });
    </script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-css' href='https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/bundles.page/merged/merged.min.css?ver=1559223909' type='text/css' media='all' />
<script type='text/javascript' src='https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/bower_modules/mobile-detect/mobile-detect.min.js?ver=1.4.3'></script>
<link rel='https://api.w.org/' href='https://www.strategic-culture.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.strategic-culture.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.strategic-culture.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Belt and Road Harmony – and Hostility' href='https://www.strategic-culture.org/news/2019/06/11/belt-and-road-harmony-and-hostility/' />
<link rel='next' title='The Unipolar Moment Is Over' href='https://www.strategic-culture.org/news/2019/06/11/the-unipolar-moment-is-over/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.strategic-culture.org/news/2019/06/11/what-comes-after-trump-world-war-iii/" />
<link rel='shortlink' href='https://www.strategic-culture.org/?p=116848' />
<link rel="alternate" type="application/json+oembed" href="https://www.strategic-culture.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.strategic-culture.org%2Fnews%2F2019%2F06%2F11%2Fwhat-comes-after-trump-world-war-iii%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.strategic-culture.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.strategic-culture.org%2Fnews%2F2019%2F06%2F11%2Fwhat-comes-after-trump-world-war-iii%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.strategic-culture.org/wp-content/plugins/count-per-day/counter.css" type="text/css" />
<title>What Comes After Trump – World War III? — Strategic Culture</title><meta name="description" content="Those who are familiar with my articles would be aware that I am not given to catastrophism or alarmism. But perhaps the time has come&hellip;" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What Comes After Trump – World War III?" /><meta property="og:description" content="Those who are familiar with my articles would be aware that I am not given to catastrophism or alarmism. But perhaps the time has come&hellip;" /><meta property="og:url" content="https://www.strategic-culture.org/news/2019/06/11/what-comes-after-trump-world-war-iii/" /><meta property="og:site_name" content="Strategic Culture Foundation" /><meta property="og:image" content="https://www.strategic-culture.org/wp-content/uploads/2019/06/pieraccini2-600x600.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@Strateg_Culture" /><meta name="twitter:creator" content="@Strateg_Culture" /></head>
<body class="article-template-default single single-article postid-116848 page i-bem" data-bem='{"page":{}}'>
<div class="page__content">
<div class="container-fluid">
<div class="row">
<div class="row__col col-lg-2">
<div class="dk-sidebar i-bem" data-bem='{"dk-sidebar":{}}'>
<div class="dk-sidebar__body"><a class="dk-logo dk-logo_type_dark dk-sidebar__logo" href="https://www.strategic-culture.org/"><img class="dk-logo__image" src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/ZPpZy5Xw5gygtCM6JTsJ59R-GhM.png">
<h1 class="dk-logo__text">Strategic Culture</h1></a>

<nav class="dk-nav dk-nav_type_main dk-sidebar__nav i-bem" data-bem='{"dk-nav":{}}'>
<div class="dk-nav__sections">

<div class="dk-nav__section">
<div class="dk-nav__items">
<div class="dk-nav__item " title="World" href="https://www.strategic-culture.org/category/world/"><a href='https://www.strategic-culture.org/category/world/' class="dk-nav__item-text">World</a></div><div class="dk-nav__children"><a class="dk-nav__children-item " title="Americas" href="https://www.strategic-culture.org/category/world/americas/">Americas</a><a class="dk-nav__children-item " title="Europe" href="https://www.strategic-culture.org/category/world/europe/">Europe</a><a class="dk-nav__children-item " title="Asia-Pacific" href="https://www.strategic-culture.org/category/world/asia-pacific/">Asia-Pacific</a><a class="dk-nav__children-item " title="Middle East" href="https://www.strategic-culture.org/category/world/middle-east/">Middle East</a><a class="dk-nav__children-item " title="Africa" href="https://www.strategic-culture.org/category/world/africa/">Africa</a></div><div class="dk-nav__item dk-nav__item_active dk-nav__item_open" title="Security" href="https://www.strategic-culture.org/category/security/"><a href='https://www.strategic-culture.org/category/security/' class="dk-nav__item-text">Security</a></div><div class="dk-nav__children"><a class="dk-nav__children-item " title="War and Conflict" href="https://www.strategic-culture.org/category/security/war-and-conflict/">War and Conflict</a><a class="dk-nav__children-item dk-nav__children-item_active" title="Arms Control" href="https://www.strategic-culture.org/category/security/arms-control/">Arms Control</a><a class="dk-nav__children-item " title="Defense" href="https://www.strategic-culture.org/category/security/defense/">Defense</a></div><a class="dk-nav__item " title="Society" href="https://www.strategic-culture.org/category/society/"><a href='https://www.strategic-culture.org/category/society/' class="dk-nav__item-text">Society</a></a><a class="dk-nav__item " title="Business" href="https://www.strategic-culture.org/category/business/"><a href='https://www.strategic-culture.org/category/business/' class="dk-nav__item-text">Business</a></a><a class="dk-nav__item " title="History" href="https://www.strategic-culture.org/category/history/"><a href='https://www.strategic-culture.org/category/history/' class="dk-nav__item-text">History</a></a> </div>
</div>


<div class="dk-nav__section">
<div class="dk-nav__items">
<a class="dk-nav__item " title="Videos" href="https://www.strategic-culture.org/videos/"><a href='https://www.strategic-culture.org/videos/' class="dk-nav__item-text">Videos</a></a> </div>
</div>


<div class="dk-nav__section">
<div class="dk-nav__items">
<a class="dk-nav__item " title="Contributors" href="https://www.strategic-culture.org/contributors/"><a href='https://www.strategic-culture.org/contributors/' class="dk-nav__item-text">Contributors</a></a><a class="dk-nav__item " title="About us" href="https://www.strategic-culture.org/about/"><a href='https://www.strategic-culture.org/about/' class="dk-nav__item-text">About us</a></a> </div>
</div>

</div>
</nav>

</div>
</div> </div>
<div class="row__col col-lg-9">
<header class="dk-header page__header dk-header_fixed i-bem" data-bem='{"dk-header":{}}'>
<div class="row dk-header__row dk-header__row_type_desktop align-items-center">
<div class="row__col col-lg-5"></div>
<div class="row__col col-lg-3">
<div class="dk-social dk-social_type_square dk-social_color_red dk-social_size_m">
<div class="dk-social__items">
<a class="dk-social__item icon-facebook menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="facebook" href="https://www.facebook.com/StrategicCulture"></a><a class="dk-social__item icon-twitter menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="twitter" href="https://twitter.com/Strateg_Culture"></a><a class="dk-social__item icon-rss menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="rss" href="/feed/"></a></div> </div>
</div>
<div class="row__col col-lg-4">
<form action="https://www.strategic-culture.org/search/" class="dk-search dk-search_size_m dk-search_code_header i-bem" data-bem='{"dk-search":{}}' enctype="multipart/form-data">
<input class="dk-search__input" type="text" name="q">
<button type="submit" class="dk-search__button"></button>
</form>
</div>
</div>
<div class="row dk-header__row dk-header__row_type_mobile align-items-center">
<div class="row__col col-5">
<a class="dk-logo dk-logo_type_red dk-header__logo" href="https://www.strategic-culture.org/"><img class="dk-logo__image" src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/SYUw9tgyHHg7c5PuISka96xvdu8.png"></a>
</div>
 <div class="row__col row__col_display_flex col-4 justify-content-center">
<div class="dk-social dk-social_type_square dk-social_color_red dk-social_size_sm">
<div class="dk-social__items">
<a class="dk-social__item icon-facebook menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="facebook" href="https://www.facebook.com/StrategicCulture"></a><a class="dk-social__item icon-twitter menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="twitter" href="https://twitter.com/Strateg_Culture"></a><a class="dk-social__item icon-rss menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="rss" href="/feed/"></a></div> </div>
</div>
<div class="row__col col-2">
<div class="dk-header__actions">
<div class="dk-header__search"><img class="dk-header__search-image" src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/ngHzICwOo2wU5-N9i4GcehPtWoM.png">
</div>
<div class="dk-header__menu"><img class="dk-header__menu-image" src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/8xZDWcwcSGj_u1-Lsf-jcbxmPes.png">
</div>
</div>
</div>
</div>
<div class="row dk-header__row dk-header__row_type_search dk-header__search-target">
<div class="row__col col-10 offset-1">
<form class="dk-search dk-search_size_m dk-search_code_mobile i-bem" action="https://www.strategic-culture.org/search/" data-bem='{"dk-search":{}}' enctype="multipart/form-data"><input class="dk-search__input" type="text" name="q" autocomplete="off" placeholder="Enter search terms">
<button class="dk-search__button">Search</button>
</form>
</div>
</div>
<div class="row dk-header__row dk-header__row_type_menu dk-header__menu-target">
<div class="row__col col-5 offset-1">
<nav class="dk-nav dk-nav_type_mobile dk-nav_part_parent i-bem" data-bem='{"dk-nav":{}}'>
<div class="dk-nav__sections">
<div class="dk-nav__section">
<div class="dk-nav__items dk-nav__items_parent">
<a class="dk-nav__item " href="#" data-children='24361'>
<div class="dk-nav__item-text">World</div>
</a>
<a class="dk-nav__item " href="#" data-children='24365'>
<div class="dk-nav__item-text">Security</div>
</a>
<a class="dk-nav__item " href="https://www.strategic-culture.org/category/society/">
<div class="dk-nav__item-text">Society</div>
</a>
<a class="dk-nav__item " href="https://www.strategic-culture.org/category/business/">
<div class="dk-nav__item-text">Business</div>
</a>
<a class="dk-nav__item " href="https://www.strategic-culture.org/category/history/">
<div class="dk-nav__item-text">History</div>
</a>
</div>
</div>
<div class="dk-nav__section">
<div class="dk-nav__items dk-nav__items_parent">
<a class="dk-nav__item " href="https://www.strategic-culture.org/videos/">
<div class="dk-nav__item-text">Videos</div>
</a>
</div>
</div>
<div class="dk-nav__section">
<div class="dk-nav__items dk-nav__items_parent">
<a class="dk-nav__item " href="https://www.strategic-culture.org/contributors/">
<div class="dk-nav__item-text">Contributors</div>
</a>
<a class="dk-nav__item " href="https://www.strategic-culture.org/about/">
<div class="dk-nav__item-text">About us</div>
</a>
</div>
</div>
</div>
</nav>
</div>
<div class="row__col col-4 offset-1">
<nav class="dk-nav dk-nav_type_mobile dk-nav_part_children i-bem" data-bem='{"dk-nav":{}}'>
<div class="dk-nav__sections">
<div class="dk-nav__section" data-parent="24361">
<div class="dk-nav__items">
<a class="dk-nav__item" href="https://www.strategic-culture.org/category/world/americas/">
<div class="dk-nav__item-text">Americas</div>
</a>
<a class="dk-nav__item" href="https://www.strategic-culture.org/category/world/europe/">
<div class="dk-nav__item-text">Europe</div>
</a>
<a class="dk-nav__item" href="https://www.strategic-culture.org/category/world/asia-pacific/">
<div class="dk-nav__item-text">Asia-Pacific</div>
</a>
<a class="dk-nav__item" href="https://www.strategic-culture.org/category/world/middle-east/">
<div class="dk-nav__item-text">Middle East</div>
</a>
<a class="dk-nav__item" href="https://www.strategic-culture.org/category/world/africa/">
<div class="dk-nav__item-text">Africa</div>
</a>
</div>
</div>
<div class="dk-nav__section" data-parent="24365">
<div class="dk-nav__items">
<a class="dk-nav__item" href="https://www.strategic-culture.org/category/security/war-and-conflict/">
<div class="dk-nav__item-text">War and Conflict</div>
</a>
<a class="dk-nav__item" href="https://www.strategic-culture.org/category/security/arms-control/">
<div class="dk-nav__item-text">Arms Control</div>
</a>
<a class="dk-nav__item" href="https://www.strategic-culture.org/category/security/defense/">
<div class="dk-nav__item-text">Defense</div>
</a>
</div>
</div>
</div>
</nav>
</div>
</div> </header>
<main class="page__main page__main_bg-color_gray-dark page__main_type_wide">
<div class="dk-article i-bem" data-bem='{"dk-article":{}}'>
<div class="row">
<div class="row__col col-lg-8">
<div class="dk-article__content dk-article__content_desktop">
<div class="dk-topic dk-topic_size_m dk-article__topic i-bem" data-bem='{"dk-topic":{}}'>
<div class="dk-topic__body">
<div class="dk-image dk-image_type_cover dk-topic__image i-bem" data-bem='{"dk-image":{}}'>
<div class="dk-image__wrap">
<div class="dk-image__source" style="background-image: url(https://www.strategic-culture.org/wp-content/uploads/2019/06/pieraccini2-930x520.jpg)"></div>
</div>
</div>
<div class="dk-topic__content">
<div class="dk-topic__header">
<div class="dk-topic__label">Security</div>
</div>
<div class="dk-topic__footer">
<div class="dk-topic__footer-text">What Comes After Trump – World War III? </div>
</div>
</div>
</div>
</div>
<div class="dk-article__bar">
<div class="dk-article__bar-left">
<a class="dk-article__bar-author" href="https://www.strategic-culture.org/contributors/federico-pieraccini/">
<img class="dk-image dk-image_type_simple dk-article__bar-author-icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/acjHM66QQR5kCh1rvkLeUXWRoIw.png">
<div class="dk-article__bar-author-text">Federico Pieraccini</div>
</a>
<div class="dk-date dk-date_color_gray dk-article__bar-date"><img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/4tonPx6ZVVE9r7ECg0qIKaFDElw.png">
<div class="dk-date__text">June 11, 2019</div>
</div>
</div>
<div class="dk-article__bar-right">
<div class="dk-article__bar-copyright">© Photo: RAF Lakenheath</div>
</div>
</div>
<div class="dk-article__section">
<p><em>Those who are familiar with </em><a href="https://www.strategic-culture.org/contributors/federico-pieraccini/" target="_blank" rel="noopener"><em>my articles</em></a><em> would be aware that I am not given to catastrophism or alarmism.</em> <em>But perhaps the time has come to reflect on who will be president after Trump (whether after this or the next term) and what this will mean for relations with Russia and China.</em></p>
<p>What will the United States’ relations with Russia and China be like when the 46th president of the United States takes office in 2025? This is a question that I often ask myself, especially in light of Trump’s political choices regarding international arms-control treaties (<a href="https://www.strategic-culture.org/news/2019/02/06/one-step-closer-nuclear-oblivion-us-sabotages-inf-treaty/" target="_blank" rel="noopener">INF Treaty</a>), <a href="https://www.armscontrol.org/factsheets/USNuclearModernization" target="_blank" rel="noopener">nuclear proliferation</a>, economic war with China, a <a href="https://www.strategic-culture.org/news/2018/09/24/tensions-grow-china-russia-iran-lead-way-towards-new-multipolar-world-order/" target="_blank" rel="noopener">financial crisis</a> that is artificially postponed thanks to <a href="https://www.globalresearch.ca/conjuring-up-the-next-depression/5653926" target="_blank" rel="noopener">QE</a>, out-of-control <a href="https://www.washingtonpost.com/us-policy/2019/04/18/us-military-spending-set-increase-fifth-consecutive-year-nearing-levels-during-height-iraq-war/" target="_blank" rel="noopener">military spending</a>, an increasingly aggressive <a href="https://www.nato.int/cps/en/natohq/topics_136388.htm" target="_blank" rel="noopener">NATO</a> stance towards the Russian Federation, and continuous <a href="https://www.reuters.com/article/us-usa-china-military/two-us-warships-sail-in-disputed-south-china-sea-idUSKCN1SC085">provocations</a> against the People&#8217;s Republic of China. Where will we end up with after another five years of provocations? For how much longer will Putin and Xi Jinping maintain the “strategic patience” not to respond to Washington with drastic measures?</p>
<p style="text-align: center;"><strong>Let us imagine we are in 2025</strong></p>
<p>The four current global hot spots – Iran, Syria, Venezuela and DPRK – have maintained their resistance to Washington’s diktats and have emerged more or less victorious. Syrian territory in its entirety is now under the control of Damascus; Iran has established enough deterrents not to be attacked; Pyongyang continues in its negotiations with Washington as the reunification of the two Koreas continues along; the Bolivarian revolution still lives on in Venezuela.</p>
<p>Putin is preparing to leave the Russian Federation as president after 25 years. Xi Jinping could see his mandate expire in a few more years. Washington is about to appoint a new president, who in all probability will be the opposite of Trump, in the same way Obama was the opposite of Bush and Trump a reaction to Obama.</p>
<p>So let us imagine someone emerging in the Democratic Party completely committed to advancing the view of the US deep state and the military-industrial complex – someone like Hillary Clinton, Madeleine Albright or any of the 2019 Democratic candidates for the 2020 elections (the ones with anything to <a href="https://edition.cnn.com/videos/politics/2019/03/11/tulsi-gabbard-assad-syria-sxsw-town-hall-sot-bash-vpx.cnn" target="_blank" rel="noopener">commend them</a> do not count). Such a person would be committed to reinvigorating the idea of American exceptionalism following eight years of a Trump presidency that has mostly focused (the neocons notwithstanding) on domestic issues and the policy of “<a href="https://www.strategic-culture.org/news/2019/03/07/america-first-stronger-monroe-doctrine/" target="_blank" rel="noopener">America First</a>”.</p>
<p>Now let us think about what has been, and will be, dismantled internationally by Trump during his presidency, namely: the suspension of the INF Treaty and an indication not to extend the <a href="https://foreignpolicy.com/2019/02/01/the-inf-treaty-is-dead-is-new-start-next-russia-arms/" target="_blank" rel="noopener">New START</a> treaty (on nuclear-arms reduction), deployment of troops on the Russian border in Europe, sanctions, tariffs and economic terrorism of all kinds.</p>
<p>Ask yourself how likely it is that the next US president will want and be able to improve relations with Russia and China as well as accept a <a href="https://www.strategic-culture.org/news/2016/08/20/multipolar-world-order-economics-vs-politics/" target="_blank" rel="noopener">multipolar world order</a>? The answer to that is zero, with the Trump presidency only serving to remind us how every administration remains under the control of the military, industrial, spy and media apparatus, expressed in liberal and neocon ideologies.</p>
<p>Trump has increased military spending considerably, singing the praises of the military-industrial complex and promising to modernize the country’s nuclear arsenal. Such a modernization would take two decades to be completed, a detail always omitted by the media. For Trump it is a case of “America First”. For the deep state the project is long term and ought to be far more alarming for the global community.</p>
<p>Russia, China and the US all appear committed to further militarization, with Russia and China strongly focussing on defending their strategic interests in the face of US aggression. Beijing will focus on building a <a href="https://thediplomat.com/2018/06/will-china-have-7-aircraft-carriers-by-2025/">large number</a> of aircraft carriers to defend her maritime borders, while Moscow seeks to seal her skies against missiles and stealthy aircraft (a land campaign against Russia, as history teaches us, has little chance of success).</p>
<p>Experts predict that any great-power conflict in the near future may consist exclusively of conventional and/or nuclear missiles, combined with robotic technology, drones, artificial intelligence, cyber warfare, <a href="https://www.strategic-culture.org/news/2018/08/03/two-knockout-blows-us-imperialism-de-dollarization-hypersonic-weapons/" target="_blank" rel="noopener">A2/AD</a>, <a href="https://www.strategic-culture.org/news/2018/05/21/how-russia-china-gained-strategic-advantage-in-hypersonic-technology/" target="_blank" rel="noopener">hypersonic weapons</a> and sabotage. In addition to nuclear weapons, the platforms from which they are launched, missiles and interceptors, a country’s computational power will be decisive, with quantum computers <a href="https://www.wired.co.uk/article/quantum-computing-china-us" target="_blank" rel="noopener">already</a> a reality in China.</p>
<p>The US, China and Russia will no longer have any restrictions on the production of nuclear weapons after (absent any new negotiations or agreements to extend it) the New START treaty expires in 2025. The situation regarding cyberspace and near-earth space is certainly alarming, with no explicit treaties between the great powers being in place. The few agreements in force are routinely violated, especially with regard to near-earth vehicles, as <a href="https://thebulletin.org/biography/subrata-ghoshroy/" target="_blank" rel="noopener">Subrata Ghoshroy</a> informs us when discussing the US X-37B military vehicle: &#8216;<a href="https://journals.sagepub.com/doi/full/10.1177/0096340215581360" target="_blank" rel="noopener">Backdoor weaponization of space?</a>&#8216;:</p>
<p><em>“Discussions about how to prevent an arms race in space started long ago; the UN Conference on Disarmament even started negotiations on a treaty, but the United States prevented it from going any further. And at the 2008 Conference on Disarmament in Geneva, China and Russia introduced an actual space arms control treaty, popularly known as the Prevention of an Arms Race in Outer Space treaty</em><em> (</em><a href="http://www.nti.org/learn/treaties-and-regimes/proposed-prevention-arms-race-space-paros-treaty/" target="_blank" rel="noopener"><em>PAROS Treaty, 2012)”</em></a></p>
<p>Adding to this alarming situation is the growing US commitment to the doctrine of a preventive nuclear first strike. One wonders how much longer the world will be able to prevent itself from being bombed back to the Stone Age.</p>
<p>I <a href="https://www.globalresearch.ca/nuclear-war-is-not-on-the-table-because-it-makes-no-sense/5529813" target="_blank" rel="noopener"> wrote</a> an article in 2016 dismissing the possibility of a nuclear war as absurd and impossible. But while a lot has changed in the meantime, my opinion has not. Nevertheless, I struggle to understand how such an eventuality can be avoided when the US remains on a collision course with China and Russia.</p>
<p>Trump appears unwilling to go down in history as the president responsible for kicking off nuclear Armageddon. But what about the next president? The deep state in control of US politics would surely be able to place into office someone who would advance the <a href="https://www.strategic-culture.org/news/2018/07/17/two-keywords-for-us-imperialism-justification-and-plausibility/" target="_blank" rel="noopener">final justification</a> for a headlong confrontation with Moscow and Beijing.</p>
<p>If you think I am exaggerating, take Pompeo, a representative of the deep state, and his recent answer to the question of whether Trump was <a href="https://edition.cnn.com/2019/03/22/politics/mike-pompeo-donald-trump-israel-golan-heights/index.html" target="_blank" rel="noopener">sent by God</a> to save Israel from Iran. &#8220;As a Christian, I certainly believe that&#8217;s possible”, he responded. If the US elects someone influenced by the messianic vision of American exceptionalism, a vision that refuses to accept the realpolitik of multiple geopolitical poles and great-power competition, then <a href="https://www.realclearpolitics.com/video/2018/09/16/chris_hedges_are_we_witnessing_the_collapse_of_the_american_empire.html" target="_blank" rel="noopener">hang on to your hats</a>, for the chances of a nuclear winter will increase dramatically. Just remember that the alternative to Trump was Hillary Clinton, who was calling for a no-fly zone in Syria – that is, for the possibility of the US <a href="https://www.theguardian.com/world/2016/oct/25/hillary-clinton-syria-no-fly-zones-russia-us-war" target="_blank" rel="noopener">shooting down Russian fighter jets</a>!</p>
<p>What would be needed if faced with such a presidency is a healthy, grass-roots internal opposition throughout Europe and the US. As things stand now, there is no longer an anti-war movement, the public disoriented by the mainstream media feeding them a constant stream of lies, misinformation and propaganda. Assange is <a href="https://www.strategic-culture.org/news/2019/04/14/julian-assange-guilty-only-revealing-evil-soul-us-imperialism/" target="_blank" rel="noopener">unjustly imprisoned</a> and <a href="https://www.strategic-culture.org/news/2018/10/19/mohammad-bin-salman-must-go-but-us-saudi-ties-here-stay/" target="_blank" rel="noopener">Yemeni</a> civilians are continuously bombed, and yet the media tells us that Julian <a href="https://www.politifact.com/truth-o-meter/article/2019/mar/18/wikileaks-russias-useful-idiot-its-agent-influence/" target="_blank" rel="noopener">works for the Kremlin</a>, that Moscow wants to destabilize and destroy Europe, that China intends to subjugate the whole world, that Kim Jong-un is seeking the nuclearization of half of Asia, that Assad has massacred hundreds of thousands of civilians, that Saudi Arabia is a country undergoing full reform, and that al-Qaeda is fighting for freedom in Syria!</p>
<p>In such a current situation, truth is malleable, able to be fashioned and shaped according to the needs and requirements of the military-industrial complex, which needs justifications for its endless wars. The situation can only get worse over the next six years, with citizens less and less able to understand the world around them. The further advances in technology will only help governments and corporations to control information and decide what is right and wrong in a process of mass lobotomization. The Internet will hardly continue to be free, and even if it were to continue in its current state, the ability to offer counter-narratives will be limited by a lack of advertising revenue to expand businesses and reach more people for independent media platforms.</p>
<p>To avoid the possibility of nuclear annihilation we have to rely on the cool heads and leadership qualities of those who will succeed Vladimir Putin and Xi Jinping (it is unclear when Xi Jinping will leave office).</p>
<p>Only those who assiduously keep themselves informed are able to appreciate the forbearance that the Sino-Russian leadership has and will continue to have in the face of continuing US provocations.</p>
<p>But what will happen when these two even-tempered leaders are no longer in power while the means to inflict a devastating blow to the US remain available to their successors? Will the same forbearance remain in the face of ongoing US provocations?</p>
<p>Moscow will be deploying all sorts of <a href="https://www.globalresearch.ca/one-step-closer-to-nuclear-oblivion-us-sabotages-the-inf-treaty/5667769">hypersonic weapons</a> that the US cannot intercept, together with a hundred state-of-the-art Su-57 fighters. China will have about six to seven <a href="http://www.scmp.com/news/china/military/article/2185081/china-will-build-4-nuclear-aircraft-carriers-drive-catch-us-navy" target="_blank" rel="noopener">aircraft carriers</a><u>,</u> escorted by numerous <a href="https://militarywatchmagazine.com/article/destroyers-not-carriers-are-china-s-key-to-naval-primacy-in-the-pacific" target="_blank" rel="noopener">destroyers</a><u>,</u> each with 112 vertical launch system (VLS) cells, <a href="https://militarywatchmagazine.com/article/china-s-type-055-destroyers-to-integrate-hypersonic-missiles-for-greatly-enhanced-firepower" target="_blank" rel="noopener">hypersonic missiles</a>,<a href="https://www.forbes.com/sites/anderscorr/2017/07/01/chinas-new-destroyer-the-u-s-navys-anti-ship-missile-failure-and-preemption/%23673089e4638f#673089e4638f" target="_blank" rel="noopener"> anti-satellite</a> and <a href="https://thediplomat.com/2018/02/is-the-chinese-navy-further-along-with-a-rail-gun-than-previously-thought/" target="_blank" rel="noopener">electromagnetic</a> weapons.</p>
<p>The <a href="https://militarywatchmagazine.com/article/s-500-or-a-235-russia-tests-advanced-new-missile-defence-system-with-extreme-range">S-500 systems</a> will be scattered throughout Russia (and presumably also in China and Belarus), armed with hypersonic interceptors. In addition to this conventional deterrence, the current Chinese and Russian nuclear arsenal is already capable of wiping out the US in the space of a few minutes.</p>
<p>Washington will continue to raise the temperature vis-a-vis China and Russia, even after Putin and Xi have left the office. It is therefore likely that their successors will come from their country’s most hawkish and intransigent wings.</p>
<p>In 2025 Putin and Xi will hopefully have <a href="https://www.strategic-culture.org/news/2019/02/19/russia-china-containing-us-reshape-world-order/" target="_blank" rel="noopener">succeeded</a> in avoiding a conflict with the US through the skillful employment of diplomatic, economic and often military means, playing a moderating role that stands in contrast to that played by the West, which, not understanding this approach, brands it as extremist.</p>
<p>Imagine that the tensions between these three countries continues to steadily increase over the next five years at the same rate as it has over the last 10 years. How will the respective deep states of Russia and China react? Imagine in these two countries the appointment of two intransigent personalities ready to respond to US provocations.</p>
<p>Washington continues its inexorable <a href="http://myy.cssn.cn/english/events_opinion/201811/t20181104_4769525.shtml" target="_blank" rel="noopener">decline</a> relative to other powers as a result of the new multipolar reality, which evens out the distribution of geopolitical weight over a wider area of the global chessboard. We must hope, for the sake of humanity, that Washington&#8217;s decline will accelerate to such an extent under the Trump presidency that the US will be forced to focus instead on its own internal problems. Reaching such a point would require the collapse of the global economy that is based on the US dollar; but <a href="https://www.strategic-culture.org/news/2018/01/26/economic-collapse-and-dollar-hegemony-how-did-this-start/" target="_blank" rel="noopener">this is another story</a> altogether that could also end in bloodshed.</p>
<p>Trump is appreciated by a part of the deep state for his efforts to reinvigorate Washington&#8217;s military-industrial complex by practically offering it a blank check. This is without considering Trump&#8217;s economic-financial assault on allies and enemies alike, which seems to be an attempt to squeeze the last drops out of any remaining advantage to the dollar-based system before it collapses.</p>
<p>The long-term plan of the US elites sometimes seems to be to provoke a great-power conflict in order to gain victory and then construct a new global financial order atop the rubble.</p>
</div>
</div>
<div class="dk-print">
<div class="dk-print__container">
<div class="dk-print__page">
<div class="dk-print__header">
<div class="dk-logo dk-logo_type_print dk-print__logo"><img class="dk-logo__image" src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/SYUw9tgyHHg7c5PuISka96xvdu8.png"></div>
<div class="dk-print__article-info">
<div class="dk-print__contributor">Federico Pieraccini</div>
<div class="dk-print__date-category">June 11, 2019 | <span class="dk-print__category">Security</span></div>
</div>
</div>
<div class="dk-print__heading">What Comes After Trump – World War III? </div>
<div class="dk-print__content"><p><em>Those who are familiar with </em><a href="https://www.strategic-culture.org/contributors/federico-pieraccini/" target="_blank" rel="noopener"><em>my articles</em></a><em> would be aware that I am not given to catastrophism or alarmism.</em> <em>But perhaps the time has come to reflect on who will be president after Trump (whether after this or the next term) and what this will mean for relations with Russia and China.</em></p>
<p>What will the United States’ relations with Russia and China be like when the 46th president of the United States takes office in 2025? This is a question that I often ask myself, especially in light of Trump’s political choices regarding international arms-control treaties (<a href="https://www.strategic-culture.org/news/2019/02/06/one-step-closer-nuclear-oblivion-us-sabotages-inf-treaty/" target="_blank" rel="noopener">INF Treaty</a>), <a href="https://www.armscontrol.org/factsheets/USNuclearModernization" target="_blank" rel="noopener">nuclear proliferation</a>, economic war with China, a <a href="https://www.strategic-culture.org/news/2018/09/24/tensions-grow-china-russia-iran-lead-way-towards-new-multipolar-world-order/" target="_blank" rel="noopener">financial crisis</a> that is artificially postponed thanks to <a href="https://www.globalresearch.ca/conjuring-up-the-next-depression/5653926" target="_blank" rel="noopener">QE</a>, out-of-control <a href="https://www.washingtonpost.com/us-policy/2019/04/18/us-military-spending-set-increase-fifth-consecutive-year-nearing-levels-during-height-iraq-war/" target="_blank" rel="noopener">military spending</a>, an increasingly aggressive <a href="https://www.nato.int/cps/en/natohq/topics_136388.htm" target="_blank" rel="noopener">NATO</a> stance towards the Russian Federation, and continuous <a href="https://www.reuters.com/article/us-usa-china-military/two-us-warships-sail-in-disputed-south-china-sea-idUSKCN1SC085">provocations</a> against the People&#8217;s Republic of China. Where will we end up with after another five years of provocations? For how much longer will Putin and Xi Jinping maintain the “strategic patience” not to respond to Washington with drastic measures?</p>
<p style="text-align: center;"><strong>Let us imagine we are in 2025</strong></p>
<p>The four current global hot spots – Iran, Syria, Venezuela and DPRK – have maintained their resistance to Washington’s diktats and have emerged more or less victorious. Syrian territory in its entirety is now under the control of Damascus; Iran has established enough deterrents not to be attacked; Pyongyang continues in its negotiations with Washington as the reunification of the two Koreas continues along; the Bolivarian revolution still lives on in Venezuela.</p>
<p>Putin is preparing to leave the Russian Federation as president after 25 years. Xi Jinping could see his mandate expire in a few more years. Washington is about to appoint a new president, who in all probability will be the opposite of Trump, in the same way Obama was the opposite of Bush and Trump a reaction to Obama.</p>
<p>So let us imagine someone emerging in the Democratic Party completely committed to advancing the view of the US deep state and the military-industrial complex – someone like Hillary Clinton, Madeleine Albright or any of the 2019 Democratic candidates for the 2020 elections (the ones with anything to <a href="https://edition.cnn.com/videos/politics/2019/03/11/tulsi-gabbard-assad-syria-sxsw-town-hall-sot-bash-vpx.cnn" target="_blank" rel="noopener">commend them</a> do not count). Such a person would be committed to reinvigorating the idea of American exceptionalism following eight years of a Trump presidency that has mostly focused (the neocons notwithstanding) on domestic issues and the policy of “<a href="https://www.strategic-culture.org/news/2019/03/07/america-first-stronger-monroe-doctrine/" target="_blank" rel="noopener">America First</a>”.</p>
<p>Now let us think about what has been, and will be, dismantled internationally by Trump during his presidency, namely: the suspension of the INF Treaty and an indication not to extend the <a href="https://foreignpolicy.com/2019/02/01/the-inf-treaty-is-dead-is-new-start-next-russia-arms/" target="_blank" rel="noopener">New START</a> treaty (on nuclear-arms reduction), deployment of troops on the Russian border in Europe, sanctions, tariffs and economic terrorism of all kinds.</p>
<p>Ask yourself how likely it is that the next US president will want and be able to improve relations with Russia and China as well as accept a <a href="https://www.strategic-culture.org/news/2016/08/20/multipolar-world-order-economics-vs-politics/" target="_blank" rel="noopener">multipolar world order</a>? The answer to that is zero, with the Trump presidency only serving to remind us how every administration remains under the control of the military, industrial, spy and media apparatus, expressed in liberal and neocon ideologies.</p>
<p>Trump has increased military spending considerably, singing the praises of the military-industrial complex and promising to modernize the country’s nuclear arsenal. Such a modernization would take two decades to be completed, a detail always omitted by the media. For Trump it is a case of “America First”. For the deep state the project is long term and ought to be far more alarming for the global community.</p>
<p>Russia, China and the US all appear committed to further militarization, with Russia and China strongly focussing on defending their strategic interests in the face of US aggression. Beijing will focus on building a <a href="https://thediplomat.com/2018/06/will-china-have-7-aircraft-carriers-by-2025/">large number</a> of aircraft carriers to defend her maritime borders, while Moscow seeks to seal her skies against missiles and stealthy aircraft (a land campaign against Russia, as history teaches us, has little chance of success).</p>
<p>Experts predict that any great-power conflict in the near future may consist exclusively of conventional and/or nuclear missiles, combined with robotic technology, drones, artificial intelligence, cyber warfare, <a href="https://www.strategic-culture.org/news/2018/08/03/two-knockout-blows-us-imperialism-de-dollarization-hypersonic-weapons/" target="_blank" rel="noopener">A2/AD</a>, <a href="https://www.strategic-culture.org/news/2018/05/21/how-russia-china-gained-strategic-advantage-in-hypersonic-technology/" target="_blank" rel="noopener">hypersonic weapons</a> and sabotage. In addition to nuclear weapons, the platforms from which they are launched, missiles and interceptors, a country’s computational power will be decisive, with quantum computers <a href="https://www.wired.co.uk/article/quantum-computing-china-us" target="_blank" rel="noopener">already</a> a reality in China.</p>
<p>The US, China and Russia will no longer have any restrictions on the production of nuclear weapons after (absent any new negotiations or agreements to extend it) the New START treaty expires in 2025. The situation regarding cyberspace and near-earth space is certainly alarming, with no explicit treaties between the great powers being in place. The few agreements in force are routinely violated, especially with regard to near-earth vehicles, as <a href="https://thebulletin.org/biography/subrata-ghoshroy/" target="_blank" rel="noopener">Subrata Ghoshroy</a> informs us when discussing the US X-37B military vehicle: &#8216;<a href="https://journals.sagepub.com/doi/full/10.1177/0096340215581360" target="_blank" rel="noopener">Backdoor weaponization of space?</a>&#8216;:</p>
<p><em>“Discussions about how to prevent an arms race in space started long ago; the UN Conference on Disarmament even started negotiations on a treaty, but the United States prevented it from going any further. And at the 2008 Conference on Disarmament in Geneva, China and Russia introduced an actual space arms control treaty, popularly known as the Prevention of an Arms Race in Outer Space treaty</em><em> (</em><a href="http://www.nti.org/learn/treaties-and-regimes/proposed-prevention-arms-race-space-paros-treaty/" target="_blank" rel="noopener"><em>PAROS Treaty, 2012)”</em></a></p>
<p>Adding to this alarming situation is the growing US commitment to the doctrine of a preventive nuclear first strike. One wonders how much longer the world will be able to prevent itself from being bombed back to the Stone Age.</p>
<p>I <a href="https://www.globalresearch.ca/nuclear-war-is-not-on-the-table-because-it-makes-no-sense/5529813" target="_blank" rel="noopener"> wrote</a> an article in 2016 dismissing the possibility of a nuclear war as absurd and impossible. But while a lot has changed in the meantime, my opinion has not. Nevertheless, I struggle to understand how such an eventuality can be avoided when the US remains on a collision course with China and Russia.</p>
<p>Trump appears unwilling to go down in history as the president responsible for kicking off nuclear Armageddon. But what about the next president? The deep state in control of US politics would surely be able to place into office someone who would advance the <a href="https://www.strategic-culture.org/news/2018/07/17/two-keywords-for-us-imperialism-justification-and-plausibility/" target="_blank" rel="noopener">final justification</a> for a headlong confrontation with Moscow and Beijing.</p>
<p>If you think I am exaggerating, take Pompeo, a representative of the deep state, and his recent answer to the question of whether Trump was <a href="https://edition.cnn.com/2019/03/22/politics/mike-pompeo-donald-trump-israel-golan-heights/index.html" target="_blank" rel="noopener">sent by God</a> to save Israel from Iran. &#8220;As a Christian, I certainly believe that&#8217;s possible”, he responded. If the US elects someone influenced by the messianic vision of American exceptionalism, a vision that refuses to accept the realpolitik of multiple geopolitical poles and great-power competition, then <a href="https://www.realclearpolitics.com/video/2018/09/16/chris_hedges_are_we_witnessing_the_collapse_of_the_american_empire.html" target="_blank" rel="noopener">hang on to your hats</a>, for the chances of a nuclear winter will increase dramatically. Just remember that the alternative to Trump was Hillary Clinton, who was calling for a no-fly zone in Syria – that is, for the possibility of the US <a href="https://www.theguardian.com/world/2016/oct/25/hillary-clinton-syria-no-fly-zones-russia-us-war" target="_blank" rel="noopener">shooting down Russian fighter jets</a>!</p>
<p>What would be needed if faced with such a presidency is a healthy, grass-roots internal opposition throughout Europe and the US. As things stand now, there is no longer an anti-war movement, the public disoriented by the mainstream media feeding them a constant stream of lies, misinformation and propaganda. Assange is <a href="https://www.strategic-culture.org/news/2019/04/14/julian-assange-guilty-only-revealing-evil-soul-us-imperialism/" target="_blank" rel="noopener">unjustly imprisoned</a> and <a href="https://www.strategic-culture.org/news/2018/10/19/mohammad-bin-salman-must-go-but-us-saudi-ties-here-stay/" target="_blank" rel="noopener">Yemeni</a> civilians are continuously bombed, and yet the media tells us that Julian <a href="https://www.politifact.com/truth-o-meter/article/2019/mar/18/wikileaks-russias-useful-idiot-its-agent-influence/" target="_blank" rel="noopener">works for the Kremlin</a>, that Moscow wants to destabilize and destroy Europe, that China intends to subjugate the whole world, that Kim Jong-un is seeking the nuclearization of half of Asia, that Assad has massacred hundreds of thousands of civilians, that Saudi Arabia is a country undergoing full reform, and that al-Qaeda is fighting for freedom in Syria!</p>
<p>In such a current situation, truth is malleable, able to be fashioned and shaped according to the needs and requirements of the military-industrial complex, which needs justifications for its endless wars. The situation can only get worse over the next six years, with citizens less and less able to understand the world around them. The further advances in technology will only help governments and corporations to control information and decide what is right and wrong in a process of mass lobotomization. The Internet will hardly continue to be free, and even if it were to continue in its current state, the ability to offer counter-narratives will be limited by a lack of advertising revenue to expand businesses and reach more people for independent media platforms.</p>
<p>To avoid the possibility of nuclear annihilation we have to rely on the cool heads and leadership qualities of those who will succeed Vladimir Putin and Xi Jinping (it is unclear when Xi Jinping will leave office).</p>
<p>Only those who assiduously keep themselves informed are able to appreciate the forbearance that the Sino-Russian leadership has and will continue to have in the face of continuing US provocations.</p>
<p>But what will happen when these two even-tempered leaders are no longer in power while the means to inflict a devastating blow to the US remain available to their successors? Will the same forbearance remain in the face of ongoing US provocations?</p>
<p>Moscow will be deploying all sorts of <a href="https://www.globalresearch.ca/one-step-closer-to-nuclear-oblivion-us-sabotages-the-inf-treaty/5667769">hypersonic weapons</a> that the US cannot intercept, together with a hundred state-of-the-art Su-57 fighters. China will have about six to seven <a href="http://www.scmp.com/news/china/military/article/2185081/china-will-build-4-nuclear-aircraft-carriers-drive-catch-us-navy" target="_blank" rel="noopener">aircraft carriers</a><u>,</u> escorted by numerous <a href="https://militarywatchmagazine.com/article/destroyers-not-carriers-are-china-s-key-to-naval-primacy-in-the-pacific" target="_blank" rel="noopener">destroyers</a><u>,</u> each with 112 vertical launch system (VLS) cells, <a href="https://militarywatchmagazine.com/article/china-s-type-055-destroyers-to-integrate-hypersonic-missiles-for-greatly-enhanced-firepower" target="_blank" rel="noopener">hypersonic missiles</a>,<a href="https://www.forbes.com/sites/anderscorr/2017/07/01/chinas-new-destroyer-the-u-s-navys-anti-ship-missile-failure-and-preemption/%23673089e4638f#673089e4638f" target="_blank" rel="noopener"> anti-satellite</a> and <a href="https://thediplomat.com/2018/02/is-the-chinese-navy-further-along-with-a-rail-gun-than-previously-thought/" target="_blank" rel="noopener">electromagnetic</a> weapons.</p>
<p>The <a href="https://militarywatchmagazine.com/article/s-500-or-a-235-russia-tests-advanced-new-missile-defence-system-with-extreme-range">S-500 systems</a> will be scattered throughout Russia (and presumably also in China and Belarus), armed with hypersonic interceptors. In addition to this conventional deterrence, the current Chinese and Russian nuclear arsenal is already capable of wiping out the US in the space of a few minutes.</p>
<p>Washington will continue to raise the temperature vis-a-vis China and Russia, even after Putin and Xi have left the office. It is therefore likely that their successors will come from their country’s most hawkish and intransigent wings.</p>
<p>In 2025 Putin and Xi will hopefully have <a href="https://www.strategic-culture.org/news/2019/02/19/russia-china-containing-us-reshape-world-order/" target="_blank" rel="noopener">succeeded</a> in avoiding a conflict with the US through the skillful employment of diplomatic, economic and often military means, playing a moderating role that stands in contrast to that played by the West, which, not understanding this approach, brands it as extremist.</p>
<p>Imagine that the tensions between these three countries continues to steadily increase over the next five years at the same rate as it has over the last 10 years. How will the respective deep states of Russia and China react? Imagine in these two countries the appointment of two intransigent personalities ready to respond to US provocations.</p>
<p>Washington continues its inexorable <a href="http://myy.cssn.cn/english/events_opinion/201811/t20181104_4769525.shtml" target="_blank" rel="noopener">decline</a> relative to other powers as a result of the new multipolar reality, which evens out the distribution of geopolitical weight over a wider area of the global chessboard. We must hope, for the sake of humanity, that Washington&#8217;s decline will accelerate to such an extent under the Trump presidency that the US will be forced to focus instead on its own internal problems. Reaching such a point would require the collapse of the global economy that is based on the US dollar; but <a href="https://www.strategic-culture.org/news/2018/01/26/economic-collapse-and-dollar-hegemony-how-did-this-start/" target="_blank" rel="noopener">this is another story</a> altogether that could also end in bloodshed.</p>
<p>Trump is appreciated by a part of the deep state for his efforts to reinvigorate Washington&#8217;s military-industrial complex by practically offering it a blank check. This is without considering Trump&#8217;s economic-financial assault on allies and enemies alike, which seems to be an attempt to squeeze the last drops out of any remaining advantage to the dollar-based system before it collapses.</p>
<p>The long-term plan of the US elites sometimes seems to be to provoke a great-power conflict in order to gain victory and then construct a new global financial order atop the rubble.</p>
<p></p>
<p>The selling of US government bonds by Russia, China and several other countries is an important indicator of global economic trends. The conversion of these securities into gold and other currencies is further confirmation of multipolarity. The IMF’s inclusion of the yuan in its basket of reserve currencies is a tangible example of the multipolar world in action and the diminishing power of the US. The sustainability of US public and private debt comes from investor confidence in US government bonds. The system hangs together through the willingness of investors to buy this trash printed by the Fed. The investors’ confidence lies not so much in the ability of the US to repay the debt but in its ability to use the most powerful military in the world to bully other countries into purchasing US securities that only serve to further <a href="https://www.strategic-culture.org/news/2017/10/04/challenging-dollar-china-russia-plan-from-petroyuan-gold/" target="_blank" rel="noopener">fuel US imperialism</a>.</p>
<p>Moscow and Beijing’s efforts to untangle themselves from this system is the way they will deny oxygen to the economic-military threat posed by Washington.</p>
<p>If the US deep state thinks it can squeeze out any last remaining benefits from the dollar system, collapse everything in a great-power conflagration, and then revive the US dollar system in a new form atop the rubble, then it is miscalculating terribly.</p>
<p>If my predictions regarding technological progress between now and 2025 are correct, with quantum computing and artificial intelligence and so on, then perhaps Moscow and Beijing will be able to avert this apocalypse with the clicks of a mouse thousands of miles away. Science fiction? Possibly. But who would have been able to imagine that Bashar al-Assad&#8217;s Syria would be capable, after six years of war, to <a href="https://www.strategic-culture.org/news/2018/09/19/west-hates-peace-syria-from-de-escalation-almost-world-war-iii-just-two-hours/" target="_blank" rel="noopener">repel 90% of the latest-generation missiles</a> launched by Israel? Technology has a democratizing effect.</p>
<p>If you think I am exaggerating, try reflecting on the fact that Washington has been at <a href="https://www.globalresearch.ca/america-has-been-at-war-93-of-the-time-222-out-of-239-years-since-1776/5565946" target="_blank" rel="noopener">war</a> almost every year since World War II, conducting clandestine operations in more than 50 countries and killing millions of civilians directly and indirectly, all the while having the world believe it is a blameless force for good on the side of truth and justice.</p>
<p>We live in a world based on lies. Without this reality changing in the foreseeable future, with the mainstream media continuing to keep much of the population disoriented and confused, then it is not too difficult to imagine the United States by 2025 pulling the rug out from under everybody’s feet through a great-power conflict, so as to build atop the debris a new, unchallengeable Pax Americana.</p>
</div>
<div class="dk-print__footer">
<div class="dk-footer__copyright">© 2010 - 2019 | Strategic Culture Foundation |
Republishing is welcomed with reference to Strategic Culture online journal <a href="www.strategic-culture.org">www.strategic-culture.org</a>.
</div>
<div class="dk-footer__disclaimer">The views of individual contributors do not
necessarily represent those of the Strategic Culture Foundation.
</div> </div>
</div>
</div>
</div>
<div class="dk-article__content dk-article__content_mobile">
<div class="dk-article__section">
<p><em>Those who are familiar with </em><a href="https://www.strategic-culture.org/contributors/federico-pieraccini/" target="_blank" rel="noopener"><em>my articles</em></a><em> would be aware that I am not given to catastrophism or alarmism.</em> <em>But perhaps the time has come to reflect on who will be president after Trump (whether after this or the next term) and what this will mean for relations with Russia and China.</em></p>
<p>What will the United States’ relations with Russia and China be like when the 46th president of the United States takes office in 2025? This is a question that I often ask myself, especially in light of Trump’s political choices regarding international arms-control treaties (<a href="https://www.strategic-culture.org/news/2019/02/06/one-step-closer-nuclear-oblivion-us-sabotages-inf-treaty/" target="_blank" rel="noopener">INF Treaty</a>), <a href="https://www.armscontrol.org/factsheets/USNuclearModernization" target="_blank" rel="noopener">nuclear proliferation</a>, economic war with China, a <a href="https://www.strategic-culture.org/news/2018/09/24/tensions-grow-china-russia-iran-lead-way-towards-new-multipolar-world-order/" target="_blank" rel="noopener">financial crisis</a> that is artificially postponed thanks to <a href="https://www.globalresearch.ca/conjuring-up-the-next-depression/5653926" target="_blank" rel="noopener">QE</a>, out-of-control <a href="https://www.washingtonpost.com/us-policy/2019/04/18/us-military-spending-set-increase-fifth-consecutive-year-nearing-levels-during-height-iraq-war/" target="_blank" rel="noopener">military spending</a>, an increasingly aggressive <a href="https://www.nato.int/cps/en/natohq/topics_136388.htm" target="_blank" rel="noopener">NATO</a> stance towards the Russian Federation, and continuous <a href="https://www.reuters.com/article/us-usa-china-military/two-us-warships-sail-in-disputed-south-china-sea-idUSKCN1SC085">provocations</a> against the People&#8217;s Republic of China. Where will we end up with after another five years of provocations? For how much longer will Putin and Xi Jinping maintain the “strategic patience” not to respond to Washington with drastic measures?</p>
<p style="text-align: center;"><strong>Let us imagine we are in 2025</strong></p>
<p>The four current global hot spots – Iran, Syria, Venezuela and DPRK – have maintained their resistance to Washington’s diktats and have emerged more or less victorious. Syrian territory in its entirety is now under the control of Damascus; Iran has established enough deterrents not to be attacked; Pyongyang continues in its negotiations with Washington as the reunification of the two Koreas continues along; the Bolivarian revolution still lives on in Venezuela.</p>
<p>Putin is preparing to leave the Russian Federation as president after 25 years. Xi Jinping could see his mandate expire in a few more years. Washington is about to appoint a new president, who in all probability will be the opposite of Trump, in the same way Obama was the opposite of Bush and Trump a reaction to Obama.</p>
<p>So let us imagine someone emerging in the Democratic Party completely committed to advancing the view of the US deep state and the military-industrial complex – someone like Hillary Clinton, Madeleine Albright or any of the 2019 Democratic candidates for the 2020 elections (the ones with anything to <a href="https://edition.cnn.com/videos/politics/2019/03/11/tulsi-gabbard-assad-syria-sxsw-town-hall-sot-bash-vpx.cnn" target="_blank" rel="noopener">commend them</a> do not count). Such a person would be committed to reinvigorating the idea of American exceptionalism following eight years of a Trump presidency that has mostly focused (the neocons notwithstanding) on domestic issues and the policy of “<a href="https://www.strategic-culture.org/news/2019/03/07/america-first-stronger-monroe-doctrine/" target="_blank" rel="noopener">America First</a>”.</p>
<p>Now let us think about what has been, and will be, dismantled internationally by Trump during his presidency, namely: the suspension of the INF Treaty and an indication not to extend the <a href="https://foreignpolicy.com/2019/02/01/the-inf-treaty-is-dead-is-new-start-next-russia-arms/" target="_blank" rel="noopener">New START</a> treaty (on nuclear-arms reduction), deployment of troops on the Russian border in Europe, sanctions, tariffs and economic terrorism of all kinds.</p>
<p>Ask yourself how likely it is that the next US president will want and be able to improve relations with Russia and China as well as accept a <a href="https://www.strategic-culture.org/news/2016/08/20/multipolar-world-order-economics-vs-politics/" target="_blank" rel="noopener">multipolar world order</a>? The answer to that is zero, with the Trump presidency only serving to remind us how every administration remains under the control of the military, industrial, spy and media apparatus, expressed in liberal and neocon ideologies.</p>
<p>Trump has increased military spending considerably, singing the praises of the military-industrial complex and promising to modernize the country’s nuclear arsenal. Such a modernization would take two decades to be completed, a detail always omitted by the media. For Trump it is a case of “America First”. For the deep state the project is long term and ought to be far more alarming for the global community.</p>
<p>Russia, China and the US all appear committed to further militarization, with Russia and China strongly focussing on defending their strategic interests in the face of US aggression. Beijing will focus on building a <a href="https://thediplomat.com/2018/06/will-china-have-7-aircraft-carriers-by-2025/">large number</a> of aircraft carriers to defend her maritime borders, while Moscow seeks to seal her skies against missiles and stealthy aircraft (a land campaign against Russia, as history teaches us, has little chance of success).</p>
<p>Experts predict that any great-power conflict in the near future may consist exclusively of conventional and/or nuclear missiles, combined with robotic technology, drones, artificial intelligence, cyber warfare, <a href="https://www.strategic-culture.org/news/2018/08/03/two-knockout-blows-us-imperialism-de-dollarization-hypersonic-weapons/" target="_blank" rel="noopener">A2/AD</a>, <a href="https://www.strategic-culture.org/news/2018/05/21/how-russia-china-gained-strategic-advantage-in-hypersonic-technology/" target="_blank" rel="noopener">hypersonic weapons</a> and sabotage. In addition to nuclear weapons, the platforms from which they are launched, missiles and interceptors, a country’s computational power will be decisive, with quantum computers <a href="https://www.wired.co.uk/article/quantum-computing-china-us" target="_blank" rel="noopener">already</a> a reality in China.</p>
<p>The US, China and Russia will no longer have any restrictions on the production of nuclear weapons after (absent any new negotiations or agreements to extend it) the New START treaty expires in 2025. The situation regarding cyberspace and near-earth space is certainly alarming, with no explicit treaties between the great powers being in place. The few agreements in force are routinely violated, especially with regard to near-earth vehicles, as <a href="https://thebulletin.org/biography/subrata-ghoshroy/" target="_blank" rel="noopener">Subrata Ghoshroy</a> informs us when discussing the US X-37B military vehicle: &#8216;<a href="https://journals.sagepub.com/doi/full/10.1177/0096340215581360" target="_blank" rel="noopener">Backdoor weaponization of space?</a>&#8216;:</p>
<p><em>“Discussions about how to prevent an arms race in space started long ago; the UN Conference on Disarmament even started negotiations on a treaty, but the United States prevented it from going any further. And at the 2008 Conference on Disarmament in Geneva, China and Russia introduced an actual space arms control treaty, popularly known as the Prevention of an Arms Race in Outer Space treaty</em><em> (</em><a href="http://www.nti.org/learn/treaties-and-regimes/proposed-prevention-arms-race-space-paros-treaty/" target="_blank" rel="noopener"><em>PAROS Treaty, 2012)”</em></a></p>
<p>Adding to this alarming situation is the growing US commitment to the doctrine of a preventive nuclear first strike. One wonders how much longer the world will be able to prevent itself from being bombed back to the Stone Age.</p>
<p>I <a href="https://www.globalresearch.ca/nuclear-war-is-not-on-the-table-because-it-makes-no-sense/5529813" target="_blank" rel="noopener"> wrote</a> an article in 2016 dismissing the possibility of a nuclear war as absurd and impossible. But while a lot has changed in the meantime, my opinion has not. Nevertheless, I struggle to understand how such an eventuality can be avoided when the US remains on a collision course with China and Russia.</p>
<p>Trump appears unwilling to go down in history as the president responsible for kicking off nuclear Armageddon. But what about the next president? The deep state in control of US politics would surely be able to place into office someone who would advance the <a href="https://www.strategic-culture.org/news/2018/07/17/two-keywords-for-us-imperialism-justification-and-plausibility/" target="_blank" rel="noopener">final justification</a> for a headlong confrontation with Moscow and Beijing.</p>
<p>If you think I am exaggerating, take Pompeo, a representative of the deep state, and his recent answer to the question of whether Trump was <a href="https://edition.cnn.com/2019/03/22/politics/mike-pompeo-donald-trump-israel-golan-heights/index.html" target="_blank" rel="noopener">sent by God</a> to save Israel from Iran. &#8220;As a Christian, I certainly believe that&#8217;s possible”, he responded. If the US elects someone influenced by the messianic vision of American exceptionalism, a vision that refuses to accept the realpolitik of multiple geopolitical poles and great-power competition, then <a href="https://www.realclearpolitics.com/video/2018/09/16/chris_hedges_are_we_witnessing_the_collapse_of_the_american_empire.html" target="_blank" rel="noopener">hang on to your hats</a>, for the chances of a nuclear winter will increase dramatically. Just remember that the alternative to Trump was Hillary Clinton, who was calling for a no-fly zone in Syria – that is, for the possibility of the US <a href="https://www.theguardian.com/world/2016/oct/25/hillary-clinton-syria-no-fly-zones-russia-us-war" target="_blank" rel="noopener">shooting down Russian fighter jets</a>!</p>
<p>What would be needed if faced with such a presidency is a healthy, grass-roots internal opposition throughout Europe and the US. As things stand now, there is no longer an anti-war movement, the public disoriented by the mainstream media feeding them a constant stream of lies, misinformation and propaganda. Assange is <a href="https://www.strategic-culture.org/news/2019/04/14/julian-assange-guilty-only-revealing-evil-soul-us-imperialism/" target="_blank" rel="noopener">unjustly imprisoned</a> and <a href="https://www.strategic-culture.org/news/2018/10/19/mohammad-bin-salman-must-go-but-us-saudi-ties-here-stay/" target="_blank" rel="noopener">Yemeni</a> civilians are continuously bombed, and yet the media tells us that Julian <a href="https://www.politifact.com/truth-o-meter/article/2019/mar/18/wikileaks-russias-useful-idiot-its-agent-influence/" target="_blank" rel="noopener">works for the Kremlin</a>, that Moscow wants to destabilize and destroy Europe, that China intends to subjugate the whole world, that Kim Jong-un is seeking the nuclearization of half of Asia, that Assad has massacred hundreds of thousands of civilians, that Saudi Arabia is a country undergoing full reform, and that al-Qaeda is fighting for freedom in Syria!</p>
<p>In such a current situation, truth is malleable, able to be fashioned and shaped according to the needs and requirements of the military-industrial complex, which needs justifications for its endless wars. The situation can only get worse over the next six years, with citizens less and less able to understand the world around them. The further advances in technology will only help governments and corporations to control information and decide what is right and wrong in a process of mass lobotomization. The Internet will hardly continue to be free, and even if it were to continue in its current state, the ability to offer counter-narratives will be limited by a lack of advertising revenue to expand businesses and reach more people for independent media platforms.</p>
<p>To avoid the possibility of nuclear annihilation we have to rely on the cool heads and leadership qualities of those who will succeed Vladimir Putin and Xi Jinping (it is unclear when Xi Jinping will leave office).</p>
<p>Only those who assiduously keep themselves informed are able to appreciate the forbearance that the Sino-Russian leadership has and will continue to have in the face of continuing US provocations.</p>
<p>But what will happen when these two even-tempered leaders are no longer in power while the means to inflict a devastating blow to the US remain available to their successors? Will the same forbearance remain in the face of ongoing US provocations?</p>
<p>Moscow will be deploying all sorts of <a href="https://www.globalresearch.ca/one-step-closer-to-nuclear-oblivion-us-sabotages-the-inf-treaty/5667769">hypersonic weapons</a> that the US cannot intercept, together with a hundred state-of-the-art Su-57 fighters. China will have about six to seven <a href="http://www.scmp.com/news/china/military/article/2185081/china-will-build-4-nuclear-aircraft-carriers-drive-catch-us-navy" target="_blank" rel="noopener">aircraft carriers</a><u>,</u> escorted by numerous <a href="https://militarywatchmagazine.com/article/destroyers-not-carriers-are-china-s-key-to-naval-primacy-in-the-pacific" target="_blank" rel="noopener">destroyers</a><u>,</u> each with 112 vertical launch system (VLS) cells, <a href="https://militarywatchmagazine.com/article/china-s-type-055-destroyers-to-integrate-hypersonic-missiles-for-greatly-enhanced-firepower" target="_blank" rel="noopener">hypersonic missiles</a>,<a href="https://www.forbes.com/sites/anderscorr/2017/07/01/chinas-new-destroyer-the-u-s-navys-anti-ship-missile-failure-and-preemption/%23673089e4638f#673089e4638f" target="_blank" rel="noopener"> anti-satellite</a> and <a href="https://thediplomat.com/2018/02/is-the-chinese-navy-further-along-with-a-rail-gun-than-previously-thought/" target="_blank" rel="noopener">electromagnetic</a> weapons.</p>
<p>The <a href="https://militarywatchmagazine.com/article/s-500-or-a-235-russia-tests-advanced-new-missile-defence-system-with-extreme-range">S-500 systems</a> will be scattered throughout Russia (and presumably also in China and Belarus), armed with hypersonic interceptors. In addition to this conventional deterrence, the current Chinese and Russian nuclear arsenal is already capable of wiping out the US in the space of a few minutes.</p>
<p>Washington will continue to raise the temperature vis-a-vis China and Russia, even after Putin and Xi have left the office. It is therefore likely that their successors will come from their country’s most hawkish and intransigent wings.</p>
<p>In 2025 Putin and Xi will hopefully have <a href="https://www.strategic-culture.org/news/2019/02/19/russia-china-containing-us-reshape-world-order/" target="_blank" rel="noopener">succeeded</a> in avoiding a conflict with the US through the skillful employment of diplomatic, economic and often military means, playing a moderating role that stands in contrast to that played by the West, which, not understanding this approach, brands it as extremist.</p>
<p>Imagine that the tensions between these three countries continues to steadily increase over the next five years at the same rate as it has over the last 10 years. How will the respective deep states of Russia and China react? Imagine in these two countries the appointment of two intransigent personalities ready to respond to US provocations.</p>
<p>Washington continues its inexorable <a href="http://myy.cssn.cn/english/events_opinion/201811/t20181104_4769525.shtml" target="_blank" rel="noopener">decline</a> relative to other powers as a result of the new multipolar reality, which evens out the distribution of geopolitical weight over a wider area of the global chessboard. We must hope, for the sake of humanity, that Washington&#8217;s decline will accelerate to such an extent under the Trump presidency that the US will be forced to focus instead on its own internal problems. Reaching such a point would require the collapse of the global economy that is based on the US dollar; but <a href="https://www.strategic-culture.org/news/2018/01/26/economic-collapse-and-dollar-hegemony-how-did-this-start/" target="_blank" rel="noopener">this is another story</a> altogether that could also end in bloodshed.</p>
<p>Trump is appreciated by a part of the deep state for his efforts to reinvigorate Washington&#8217;s military-industrial complex by practically offering it a blank check. This is without considering Trump&#8217;s economic-financial assault on allies and enemies alike, which seems to be an attempt to squeeze the last drops out of any remaining advantage to the dollar-based system before it collapses.</p>
<p>The long-term plan of the US elites sometimes seems to be to provoke a great-power conflict in order to gain victory and then construct a new global financial order atop the rubble.</p>
<p>The selling of US government bonds by Russia, China and several other countries is an important indicator of global economic trends. The conversion of these securities into gold and other currencies is further confirmation of multipolarity. The IMF’s inclusion of the yuan in its basket of reserve currencies is a tangible example of the multipolar world in action and the diminishing power of the US. The sustainability of US public and private debt comes from investor confidence in US government bonds. The system hangs together through the willingness of investors to buy this trash printed by the Fed. The investors’ confidence lies not so much in the ability of the US to repay the debt but in its ability to use the most powerful military in the world to bully other countries into purchasing US securities that only serve to further <a href="https://www.strategic-culture.org/news/2017/10/04/challenging-dollar-china-russia-plan-from-petroyuan-gold/" target="_blank" rel="noopener">fuel US imperialism</a>.</p>
<p>Moscow and Beijing’s efforts to untangle themselves from this system is the way they will deny oxygen to the economic-military threat posed by Washington.</p>
<p>If the US deep state thinks it can squeeze out any last remaining benefits from the dollar system, collapse everything in a great-power conflagration, and then revive the US dollar system in a new form atop the rubble, then it is miscalculating terribly.</p>
<p>If my predictions regarding technological progress between now and 2025 are correct, with quantum computing and artificial intelligence and so on, then perhaps Moscow and Beijing will be able to avert this apocalypse with the clicks of a mouse thousands of miles away. Science fiction? Possibly. But who would have been able to imagine that Bashar al-Assad&#8217;s Syria would be capable, after six years of war, to <a href="https://www.strategic-culture.org/news/2018/09/19/west-hates-peace-syria-from-de-escalation-almost-world-war-iii-just-two-hours/" target="_blank" rel="noopener">repel 90% of the latest-generation missiles</a> launched by Israel? Technology has a democratizing effect.</p>
<p>If you think I am exaggerating, try reflecting on the fact that Washington has been at <a href="https://www.globalresearch.ca/america-has-been-at-war-93-of-the-time-222-out-of-239-years-since-1776/5565946" target="_blank" rel="noopener">war</a> almost every year since World War II, conducting clandestine operations in more than 50 countries and killing millions of civilians directly and indirectly, all the while having the world believe it is a blameless force for good on the side of truth and justice.</p>
<p>We live in a world based on lies. Without this reality changing in the foreseeable future, with the mainstream media continuing to keep much of the population disoriented and confused, then it is not too difficult to imagine the United States by 2025 pulling the rug out from under everybody’s feet through a great-power conflict, so as to build atop the debris a new, unchallengeable Pax Americana.</p>
</div>
<div class="dk-article__section">
<div class="dk-article__disclaimer">The views of individual contributors do not
necessarily represent those of the Strategic Culture Foundation.
</div>
<div class="dk-article__tags">
<div class="dk-article__tags-title">Tags:</div>
<div class="dk-article__tags-items">
<a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/arms-race/" rel="tag">Arms Race</a>
<a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/deep-state/" rel="tag">Deep State</a>
<a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/inf-treaty/" rel="tag">INF Treaty</a>
<a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/start/" rel="tag">START</a>
<a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/world-war-iii/" rel="tag">World War III</a>
</div>
</div>
</div>
<div class="dk-article__section dk-article__section_border-top">
<div class="dk-article__footer">
<div class="dk-article__footer-left">
<div class="dk-article__share"><img class="dk-image dk-image_type_simple dk-article__share-icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/erfOdofEEr4yex6Nv_uNqdYn6MY.png">
<div class="dk-share ya-share2 i-bem" data-bem='{"dk-share":{}}' data-services="facebook,twitter" data-counter=""></div>
</div>
</div>
<div class="dk-article__footer-right">
<div class="dk-article__print page__control page__control_action_print">
<img class="dk-image dk-image_type_simple dk-article__print-icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/nuxyFRsJxrZ67csxKOSXUHJIC2A.png">
<div class="dk-article__print-text">Print this article</div>
</div>
</div>
</div> </div>
</div> </div>
<div class="row__col col-lg-4">
<div class="dk-horizon dk-horizon_type_see-also dk-horizon_mobile i-bem" data-bem='{"dk-horizon":{}}'>
<div class="dk-horizon__content">
<div class="dk-horizon__header">
<div class="row">
<div class="row__col col-lg-1 offset-lg-1"></div>
<div class="row__col row__col_bg-color_gray-dark col-lg-9">
<div class="dk-heading dk-heading_type_five dk-horizon__heading"><h3 class="dk-heading__title">See also</h3></div>
</div>
</div>
</div>
<div class="dk-horizon__body">
<div class="row">
<div class="row__col row__col_bg-color_gray-dark col-lg-11 offset-lg-1">
<div class="dk-slider dk-slider_arrow_horizon dk-slider_gradient i-bem" data-bem='{"dk-slider":{}}' data-slick="{&quot;slidesToShow&quot;:3,&quot;centerMode&quot;:true,&quot;centerPadding&quot;:&quot;200px&quot;,&quot;initialSlide&quot;:0}">
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2018/10/65935-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">October 22, 2018</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2018/10/22/responding-us-unleashing-unfettered-arms-race-russia-options/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2018/10/22/responding-us-unleashing-unfettered-arms-race-russia-options/">
Responding to US Unleashing Unfettered Arms Race: Russia’s Options </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/02/64777-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">February 6, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/02/06/one-step-closer-nuclear-oblivion-us-sabotages-inf-treaty/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/02/06/one-step-closer-nuclear-oblivion-us-sabotages-inf-treaty/">
One Step Closer to Nuclear Oblivion: US Sabotages the INF Treaty </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/02/64799-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
 <div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">February 4, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/02/04/breakdown-of-russian-response-to-america-bailing-inf-treaty/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/02/04/breakdown-of-russian-response-to-america-bailing-inf-treaty/">
Breakdown of Russian Response to America Bailing on INF Treaty </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2018/10/65867-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">October 29, 2018</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2018/10/29/america-nuclear-death-wish-europe-must-rebel/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2018/10/29/america-nuclear-death-wish-europe-must-rebel/">
America’s Nuclear Death Wish – Europe Must Rebel </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/03/placeholder-745x475.png">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">June 6, 2018</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2018/06/06/us-challenges-russia-to-nuclear-war/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2018/06/06/us-challenges-russia-to-nuclear-war/">
US Challenges Russia to Nuclear War </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/06/Zuesse-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">June 4, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/06/04/force-that-is-ending-freedom-is-lies/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/06/04/force-that-is-ending-freedom-is-lies/">
 The Force That Is Ending Freedom Is Lies </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/05/pierachini-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">May 7, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/05/07/nuclear-war-vs-belt-and-road-initiative-why-china-will-prevail/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/05/07/nuclear-war-vs-belt-and-road-initiative-why-china-will-prevail/">
Nuclear War vs. Belt and Road Initiative: Why China Will Prevail </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/04/ehret-3-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">April 28, 2019</div>
</div>
</div>
 </div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/04/28/how-the-real-america-is-in-harmony-with-the-belt-and-road-initiative/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/04/28/how-the-real-america-is-in-harmony-with-the-belt-and-road-initiative/">
How the ‘Real’ America Is in Harmony With the Belt and Road Initiative </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/04/escobar-1-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">April 19, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/04/19/deep-state-vs-wikileaks/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/04/19/deep-state-vs-wikileaks/">
The Deep State vs. WikiLeaks </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/04/jatras-wikipedia-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">April 13, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/04/13/im-jumping-off-trump-train-assange-was-last-straw/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/04/13/im-jumping-off-trump-train-assange-was-last-straw/">
I’m Jumping Off the Trump Train: Assange Was the Last Straw </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/04/editorial-Wikimedia-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">April 12, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/04/12/trump-should-put-money-where-mouth-is-if-serious-about-arms-controls/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/04/12/trump-should-put-money-where-mouth-is-if-serious-about-arms-controls/">
Trump Should Put Money Where Mouth Is – If Serious About Arms Controls </a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="dk-article__sidebar">
<div class="dk-article__author">
<div class="dk-article__author-left">
<img class="dk-image dk-image_type_simple dk-article__author-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2016/11/pieraccini_1-1-175x230.jpg"><a class="dk-article__author-link" href="https://www.strategic-culture.org/contributors/federico-pieraccini/#articles">
Also by this author</a></div>
<div class="dk-article__author-right">
<div class="dk-article__author-title">Federico <span>Pieraccini</span></div>
<div class="dk-article__author-text">Independent freelance writer specialized in international affairs, conflicts, politics and strategies </div>
</div>
</div>
<div class="dk-article__related">
<a class="dk-article__related-item" href="https://www.strategic-culture.org/news/2019/05/25/shielding-world-from-us-chaos-no-easy-task/"><img class="dk-image dk-image_type_simple dk-article__related-icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/TICKCmC9miWYnbPX5wuo4IiV5v0.png">
<div class="dk-article__related-text">Shielding the World From US Chaos Is No Easy Task </div>
</a>
<a class="dk-article__related-item" href="https://www.strategic-culture.org/news/2019/05/07/nuclear-war-vs-belt-and-road-initiative-why-china-will-prevail/"><img class="dk-image dk-image_type_simple dk-article__related-icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/TICKCmC9miWYnbPX5wuo4IiV5v0.png">
<div class="dk-article__related-text">Nuclear War vs. Belt and Road Initiative: Why China Will Prevail </div>
</a>
<a class="dk-article__related-item" href="https://www.strategic-culture.org/news/2019/04/18/moscow-strategy-win-everywhere-every-time/"><img class="dk-image dk-image_type_simple dk-article__related-icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/TICKCmC9miWYnbPX5wuo4IiV5v0.png">
<div class="dk-article__related-text">Moscow’s Strategy: To Win Everywhere, Every Time </div>
</a>
<a class="dk-article__related-item" href="https://www.strategic-culture.org/news/2019/04/14/julian-assange-guilty-only-revealing-evil-soul-us-imperialism/"><img class="dk-image dk-image_type_simple dk-article__related-icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/TICKCmC9miWYnbPX5wuo4IiV5v0.png">
<div class="dk-article__related-text">Julian Assange Is Guilty Only of Revealing the Evil Soul of US Imperialism </div>
</a>
<a class="dk-article__related-item" href="https://www.strategic-culture.org/news/2019/04/03/belt-and-road-initiative-in-full-swing-in-europe/"><img class="dk-image dk-image_type_simple dk-article__related-icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/TICKCmC9miWYnbPX5wuo4IiV5v0.png">
<div class="dk-article__related-text">Belt and Road Initiative in Full Swing in Europe </div>
</a>
</div>
</div>
<div class="dk-newsletter dk-newsletter_type_boxy dk-newsletter_mobile dk-article__newsletter-mobile i-bem" data-bem='{"dk-newsletter":{}}'>
<div class="dk-newsletter__content">
<div class="dk-newsletter__label">
<div class="dk-newsletter__label-text">Sign up for</div>
<div class="dk-newsletter__label-text">the Strategic</div>
<div class="dk-newsletter__label-text">Culture Foundation</div>
</div>
<div class="dk-newsletter__title">Newsletter</div>
<form class="dk-form dk-form_hideRecaptcha dk-newsletter__form i-bem" data-bem='{"dk-form":{"action":"send_subscribe_form","nonce":"8d3d6d258c"}}' enctype="multipart/form-data" action="#">
<div class="dk-form__item" name="email"><input class="dk-form__control dk-form__control_type_text" placeholder="Enter your email address" autocomplete="off" name="email" type="text"></div>
<div class="dk-form__item">
<div class="dk-form__control dk-form__control_type_recaptcha" type="text">
<div class="dk-recaptcha i-bem" data-bem='{"dk-recaptcha":{}}'>
<div class="g-recaptcha" data-callback="recaptchaSuccessCallback" data-size="invisible" data-badge="inline" data-sitekey="6LeXhpYUAAAAAOy3sMJXDcHuWPgJs7BRYkYWIUhf"></div>
</div>
</div>
</div>
<button class="dk-form__button">Subscribe</button>
</form> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="dk-horizon dk-horizon_type_see-also dk-horizon_desktop i-bem" data-bem='{"dk-horizon":{}}'>
<div class="dk-horizon__content">
<div class="dk-horizon__header">
<div class="row">
<div class="row__col col-lg-1 offset-lg-1"></div>
<div class="row__col row__col_bg-color_gray-dark col-lg-9">
<div class="dk-heading dk-heading_type_five dk-horizon__heading"><h3 class="dk-heading__title">
See also</h3></div>
</div>
</div>
</div>
<div class="dk-horizon__body">
<div class="row">
<div class="row__col row__col_bg-color_gray-dark col-lg-11 offset-lg-1">
<div class="dk-slider dk-slider_arrow_horizon dk-slider_gradient i-bem" data-bem='{"dk-slider":{}}' data-slick="{&quot;slidesToShow&quot;:3,&quot;centerMode&quot;:true,&quot;centerPadding&quot;:&quot;200px&quot;,&quot;initialSlide&quot;:1}">
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2018/10/65935-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
 <div class="dk-date__text">October 22, 2018</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2018/10/22/responding-us-unleashing-unfettered-arms-race-russia-options/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2018/10/22/responding-us-unleashing-unfettered-arms-race-russia-options/">
Responding to US Unleashing Unfettered Arms Race: Russia’s Options </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/02/64777-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">February 6, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/02/06/one-step-closer-nuclear-oblivion-us-sabotages-inf-treaty/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/02/06/one-step-closer-nuclear-oblivion-us-sabotages-inf-treaty/">
One Step Closer to Nuclear Oblivion: US Sabotages the INF Treaty </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/02/64799-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">February 4, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/02/04/breakdown-of-russian-response-to-america-bailing-inf-treaty/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/02/04/breakdown-of-russian-response-to-america-bailing-inf-treaty/">
Breakdown of Russian Response to America Bailing on INF Treaty </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2018/10/65867-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">October 29, 2018</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2018/10/29/america-nuclear-death-wish-europe-must-rebel/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2018/10/29/america-nuclear-death-wish-europe-must-rebel/">
America’s Nuclear Death Wish – Europe Must Rebel </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/03/placeholder-745x475.png">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">June 6, 2018</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2018/06/06/us-challenges-russia-to-nuclear-war/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2018/06/06/us-challenges-russia-to-nuclear-war/">
US Challenges Russia to Nuclear War </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/06/Zuesse-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">June 4, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/06/04/force-that-is-ending-freedom-is-lies/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/06/04/force-that-is-ending-freedom-is-lies/">
The Force That Is Ending Freedom Is Lies  </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/05/pierachini-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">May 7, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/05/07/nuclear-war-vs-belt-and-road-initiative-why-china-will-prevail/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/05/07/nuclear-war-vs-belt-and-road-initiative-why-china-will-prevail/">
Nuclear War vs. Belt and Road Initiative: Why China Will Prevail </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/04/ehret-3-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">April 28, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/04/28/how-the-real-america-is-in-harmony-with-the-belt-and-road-initiative/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/04/28/how-the-real-america-is-in-harmony-with-the-belt-and-road-initiative/">
How the ‘Real’ America Is in Harmony With the Belt and Road Initiative </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/04/escobar-1-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">April 19, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/04/19/deep-state-vs-wikileaks/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/04/19/deep-state-vs-wikileaks/">
The Deep State vs. WikiLeaks </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/04/jatras-wikipedia-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">April 13, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/04/13/im-jumping-off-trump-train-assange-was-last-straw/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/04/13/im-jumping-off-trump-train-assange-was-last-straw/">
I’m Jumping Off the Trump Train: Assange Was the Last Straw </a></div>
</div>
<div class="dk-preview dk-preview_type_horizon dk-horizon__preview i-bem" data-bem='{"dk-preview":{}}'>
<div class="dk-preview__picture"><img class="dk-image dk-image_type_simple dk-preview__picture-image i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/uploads/2019/04/editorial-Wikimedia-745x475.jpg">
<div class="dk-preview__picture-content">
<div class="dk-preview__picture-header">
<div class="dk-preview__picture-label">
<div class="dk-date dk-date_color_white">
<img class="dk-image dk-image_type_simple dk-date__icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/375wuzp8HNPTkpR2WM5CxzsGyKk.png">
<div class="dk-date__text">April 12, 2019</div>
</div>
</div>
</div>
<a class="dk-preview__picture-link" href="https://www.strategic-culture.org/news/2019/04/12/trump-should-put-money-where-mouth-is-if-serious-about-arms-controls/"></a></div>
</div>
<div class="dk-preview__footer"><a class="dk-preview__footer-title" href="https://www.strategic-culture.org/news/2019/04/12/trump-should-put-money-where-mouth-is-if-serious-about-arms-controls/">
Trump Should Put Money Where Mouth Is – If Serious About Arms Controls </a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="row">
<div class="row__col col-lg-2"></div>
<div class="row__col col-lg-9">
<section class="page__main page__main_bg-color_gray-dark page__main_type_narrow">
<div class="dk-article i-bem" data-bem='{"dk-article":{}}'>
<div class="row">
<div class="row__col col-lg-8">
<div class="dk-article__content dk-article__content_desktop">
<div class="dk-article__section">
 <p>The selling of US government bonds by Russia, China and several other countries is an important indicator of global economic trends. The conversion of these securities into gold and other currencies is further confirmation of multipolarity. The IMF’s inclusion of the yuan in its basket of reserve currencies is a tangible example of the multipolar world in action and the diminishing power of the US. The sustainability of US public and private debt comes from investor confidence in US government bonds. The system hangs together through the willingness of investors to buy this trash printed by the Fed. The investors’ confidence lies not so much in the ability of the US to repay the debt but in its ability to use the most powerful military in the world to bully other countries into purchasing US securities that only serve to further <a href="https://www.strategic-culture.org/news/2017/10/04/challenging-dollar-china-russia-plan-from-petroyuan-gold/" target="_blank" rel="noopener">fuel US imperialism</a>.</p>
<p>Moscow and Beijing’s efforts to untangle themselves from this system is the way they will deny oxygen to the economic-military threat posed by Washington.</p>
<p>If the US deep state thinks it can squeeze out any last remaining benefits from the dollar system, collapse everything in a great-power conflagration, and then revive the US dollar system in a new form atop the rubble, then it is miscalculating terribly.</p>
<p>If my predictions regarding technological progress between now and 2025 are correct, with quantum computing and artificial intelligence and so on, then perhaps Moscow and Beijing will be able to avert this apocalypse with the clicks of a mouse thousands of miles away. Science fiction? Possibly. But who would have been able to imagine that Bashar al-Assad&#8217;s Syria would be capable, after six years of war, to <a href="https://www.strategic-culture.org/news/2018/09/19/west-hates-peace-syria-from-de-escalation-almost-world-war-iii-just-two-hours/" target="_blank" rel="noopener">repel 90% of the latest-generation missiles</a> launched by Israel? Technology has a democratizing effect.</p>
<p>If you think I am exaggerating, try reflecting on the fact that Washington has been at <a href="https://www.globalresearch.ca/america-has-been-at-war-93-of-the-time-222-out-of-239-years-since-1776/5565946" target="_blank" rel="noopener">war</a> almost every year since World War II, conducting clandestine operations in more than 50 countries and killing millions of civilians directly and indirectly, all the while having the world believe it is a blameless force for good on the side of truth and justice.</p>
<p>We live in a world based on lies. Without this reality changing in the foreseeable future, with the mainstream media continuing to keep much of the population disoriented and confused, then it is not too difficult to imagine the United States by 2025 pulling the rug out from under everybody’s feet through a great-power conflict, so as to build atop the debris a new, unchallengeable Pax Americana.</p>
</div>
<div class="dk-article__section">
<div class="dk-article__disclaimer">The views of individual contributors do not
necessarily represent those of the Strategic Culture Foundation.
</div>
<div class="dk-article__tags">
<div class="dk-article__tags-title">Tags:</div>
<div class="dk-article__tags-items">
<a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/arms-race/" rel="tag">Arms Race</a>
<a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/deep-state/" rel="tag">Deep State</a>
<a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/inf-treaty/" rel="tag">INF Treaty</a>
<a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/start/" rel="tag">START</a>
<a class="dk-article__tags-item" href="https://www.strategic-culture.org/tag/world-war-iii/" rel="tag">World War III</a>
</div>
</div>
</div>
<div class="dk-article__section dk-article__section_border-top">
<div class="dk-article__footer">
<div class="dk-article__footer-left">
<div class="dk-article__share"><img class="dk-image dk-image_type_simple dk-article__share-icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/erfOdofEEr4yex6Nv_uNqdYn6MY.png">
<div class="dk-share ya-share2 i-bem" data-bem='{"dk-share":{}}' data-services="facebook,twitter" data-counter=""></div>
</div>
</div>
<div class="dk-article__footer-right">
<div class="dk-article__print page__control page__control_action_print">
<img class="dk-image dk-image_type_simple dk-article__print-icon i-bem" data-bem='{"dk-image":{}}' src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/nuxyFRsJxrZ67csxKOSXUHJIC2A.png">
<div class="dk-article__print-text">Print this article</div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="row__col col-lg-4">
<div class="dk-newsletter dk-newsletter_type_boxy dk-article__newsletter i-bem" data-bem='{"dk-newsletter":{}}'>
<div class="dk-newsletter__content">
<div class="dk-newsletter__label">
<div class="dk-newsletter__label-text">Sign up for</div>
<div class="dk-newsletter__label-text">the Strategic</div>
<div class="dk-newsletter__label-text">Culture Foundation</div>
</div>
<div class="dk-newsletter__title">Newsletter</div>
<form class="dk-form dk-form_hideRecaptcha dk-newsletter__form i-bem" data-bem='{"dk-form":{"action":"send_subscribe_form","nonce":"8d3d6d258c"}}' enctype="multipart/form-data" action="#">
<div class="dk-form__item" name="email"><input class="dk-form__control dk-form__control_type_text" placeholder="Enter your email address" autocomplete="off" name="email" type="text"></div>
<div class="dk-form__item">
<div class="dk-form__control dk-form__control_type_recaptcha" type="text">
<div class="dk-recaptcha i-bem" data-bem='{"dk-recaptcha":{}}'>
<div class="g-recaptcha" data-callback="recaptchaSuccessCallback" data-size="invisible" data-badge="inline" data-sitekey="6LeXhpYUAAAAAOy3sMJXDcHuWPgJs7BRYkYWIUhf"></div>
</div>
</div>
</div>
<button class="dk-form__button">Subscribe</button>
</form> </div>
</div>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
</div>
<div class="page__footer">
<div class="container-fluid">
<div class="row">
<div class="row__col col-lg-2"></div>
<div class="row__col col-lg-9">
<footer class="dk-footer i-bem" data-bem='{"dk-footer":{}}'>
<div class="row">
<div class="row__col col-lg-12">
<div class="dk-footer__content">
<div class="dk-footer__logo">
<a class="dk-logo dk-logo_type_light" href="https://www.strategic-culture.org/">
<img class="dk-logo__image" src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/CDRkm7hCmP4Wf86pHyAgjmoo9Cc.png">
</a>
<a class="dk-logo dk-logo_type_bw" href="https://www.strategic-culture.org/">
<img class="dk-logo__image" src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/0Pn21OWL1X8lSQBKrKFd9DcEn5w.png"></a>
</div>
<div class="dk-footer__menu">
<div class="row dk-footer__nav-search align-items-lg-center">
<div class="row__col col-xl-8 col-lg-12">
<nav class="dk-nav dk-nav_type_footer i-bem" data-bem='{"dk-nav":{}}'>
<div class="dk-nav__items">
<a class="dk-nav__item " title="World" href="https://www.strategic-culture.org/category/world/">World</a><a class="dk-nav__item dk-nav__item_active" title="Security" href="https://www.strategic-culture.org/category/security/">Security</a><a class="dk-nav__item " title="Society" href="https://www.strategic-culture.org/category/society/">Society</a><a class="dk-nav__item " title="Business" href="https://www.strategic-culture.org/category/business/">Business</a><a class="dk-nav__item " title="History" href="https://www.strategic-culture.org/category/history/">History</a><a class="dk-nav__item " title="Videos" href="https://www.strategic-culture.org/videos/">Videos</a></div>
</nav>
</div>
<div class="row__col col-xl-2 offset-xl-1 col-lg-0 offset-lg-0">
<form action="https://www.strategic-culture.org/search/" class="dk-search dk-search_size_s dk-search_code_footer i-bem" data-bem='{"dk-search":{}}' enctype="multipart/form-data"><input class="dk-search__input" type="text" name="q">
<button type="submit" class="dk-search__button"></button>
</form>
</div>
</div>
<div class="row">
<div class="row__col col-lg-11">
<hr class="dk-hr dk-hr_color_gray">
</div>
</div>
<div class="row dk-footer__row-extra">
<div class="row__col col-lg-8">
<div class="dk-footer__social-age">
<div class="dk-social dk-social_type_square dk-social_size_s dk-social_color_gray">
<div class="dk-social__items">
<a class="dk-social__item icon-facebook menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="facebook" href="https://www.facebook.com/StrategicCulture"></a><a class="dk-social__item icon-twitter menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="twitter" href="https://twitter.com/Strateg_Culture"></a><a class="dk-social__item icon-rss menu-item menu-item-type-custom menu-item-object-custom" target="_blank" title="rss" href="/feed/"></a></div> </div>
 <img class="dk-footer__age" src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/_M9Hbz_65OL2BrHnqGlQ8fw450I.png">
</div>
</div>
<div class="row__col col-lg-2 offset-lg-1">
<div class="dk-footer__to-top">
<div class="dk-footer__to-top-title">To the top</div>
<img class="dk-footer__to-top-image" src="https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/static/Ywq_-9hKbx1dIybDgtcM5Sp-_pA.png">
</div>
</div>
</div>
<div class="row dk-footer__row-special">
<div class="row__col col-lg-11">
<div class="dk-footer__special">
<nav class="dk-nav dk-nav_type_footer-about i-bem" data-bem='{"dk-nav":{}}'>
<div class="dk-nav__items">
<a class="dk-nav__item" href="https://www.strategic-culture.org/about/">about&nbsp;us</a></div>
</nav>
<hr class="dk-hr dk-hr_color_gray">
</div>
</div>
</div>
</div>
</div>
<div class="dk-footer__info">
<div class="dk-footer__copyright">© 2010 - 2019 | Strategic Culture Foundation |
Republishing is welcomed with reference to Strategic Culture online journal <a href="www.strategic-culture.org">www.strategic-culture.org</a>.
</div>
<div class="dk-footer__disclaimer">The views of individual contributors do not
necessarily represent those of the Strategic Culture Foundation.
</div> </div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
<style>
    a[href="//www.liveinternet.ru/click"] {
        display: none;
    }
</style>

<script type="text/javascript">
    document.write("<a href='//www.liveinternet.ru/click' " +
        "target=_blank><img src='//counter.yadro.ru/hit?t52.1;r" +
        escape(document.referrer) + ((typeof(screen) == "undefined") ? "" :
            ";s" + screen.width + "*" + screen.height + "*" + (screen.colorDepth ?
            screen.colorDepth : screen.pixelDepth)) + ";u" + escape(document.URL) +
        ";h" + escape(document.title.substring(0, 150)) + ";" + Math.random() +
        "' alt='' title='LiveInternet: показано число просмотров и" +
        " посетителей за 24 часа' " +
        "border='0' width='88' height='31'><\/a>")
</script>





<script type="text/javascript">
    (function (m, e, t, r, i, k, a) {
        m[i] = m[i] || function () {
            (m[i].a = m[i].a || []).push(arguments)
        };
        m[i].l = 1 * new Date();
        k = e.createElement(t), a = e.getElementsByTagName(t)[0], k.async = 1, k.src = r, a.parentNode.insertBefore(k, a)
    })
    (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

    ym(10970266, "init", {
        clickmap: true,
        trackLinks: true,
        accurateTrackBounce: true,
        webvisor: true
    });
</script>
<noscript>
    <div><img src="https://mc.yandex.ru/watch/10970266" style="position:absolute; left:-9999px;" alt=""/></div>
</noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19261004-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }

    gtag('js', new Date());

    gtag('config', 'UA-19261004-1');
</script>
<script type='text/javascript' src='https://www.strategic-culture.org/wp-content/themes/strategic-culture/layout/bundles.page/merged/merged.min.js?ver=1556730305'></script>
<script type='text/javascript' src='https://www.strategic-culture.org/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>